Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Помогите с калькулятором:) (Нужна помощь...)
Помогите с калькулятором:)
PumaДата: Пятница, 11.12.2009, 19:23 | Сообщение # 1
Группа: Проверенные
Сообщений: 752
Статус: Offline
Решила сляпать калькулятор, чтобы в ручную не считать. Но никак не могу написать формулу по условиям. В прикрепленном файле - в листе Расчет ячейка В11 (ну и соответственно ячейки Е11, В26, Е26) - там нужно прописать формулу, по которой выбирался бы коэффициент из листа "Коэф-т соответствия". На этом листе указана табличка с условиями по "новым" и "б/у". То есть, процент первоначального взноса B4 (соответственно ячейки Е4, В19, Е19) ( условия: 15<=B4<30, 30<=B4<50, 50<=B4), срок кредитования ( 12, 18, 24, 36, 60) и по "новым", "б/у". Вот...:) нужно при заполнении на листе "Расчет" дохода и первоначального взноса (символически 15, 30, 50) (по физ.лицу) и дохода, первоначального взноса и налогов по ИП - чтобы в ячейке В11 был тот коэф-т, что удовлетвоярет всем условиям. Постаралась написать подробнее... сожалею, если получилось сумбурно :) Буду на форуме в понедельник, поэтому сразу приношу извинения, если в сб. и вс. не отвечу. Надеюсь на вашу помощь bv
Прикрепления: 9370928.xls(42Kb)
 
DV68Дата: Пятница, 11.12.2009, 21:55 | Сообщение # 2
Группа: Модераторы
Сообщений: 648
Статус: Offline
Примерно так:
В11=ЕСЛИ(B5=60;ИНДЕКС('Коэф-т_соответствия'!F5:F7;ПОИСКПОЗ(B4;'Коэф-т_соответствия'!$G$5:$G$7;1));ИНДЕКС('Коэф-т_соответствия'!F8:F11;ПОИСКПОЗ(B5;'Коэф-т_соответствия'!B8:B11;-1)))
Прикрепления: 9370928-otvet.xls(48Kb)


Сообщение отредактировал DIM5955 - Пятница, 11.12.2009, 22:00
 
DV68Дата: Суббота, 12.12.2009, 06:37 | Сообщение # 3
Группа: Модераторы
Сообщений: 648
Статус: Offline
Quote (Puma)
нужно при заполнении на листе "Расчет" дохода и первоначального взноса (символически 15, 30, 50) (по физ.лицу) и дохода, первоначального взноса и налогов по ИП- чтобы в ячейке В11 был тот коэф-т, что удовлетвоярет всем условиям.

Не понятно при чем тут доход при расчете коэффициента? Или я что-то неправильно понял?

Убрал доп столбцы:

Прикрепления: 9370928-otvet2.xls(25Kb)


Сообщение отредактировал DIM5955 - Суббота, 12.12.2009, 06:37
 
PumaДата: Понедельник, 14.12.2009, 15:21 | Сообщение # 4
Группа: Проверенные
Сообщений: 752
Статус: Offline
DIM5955, огромное спасибо!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! :) очень признательна за помощь!!!!!! а пр доход, налог, первонач.взнос написала, чтобы уточнить, что другие ячейки не заполняемы:) bv
 
PumaДата: Понедельник, 14.12.2009, 18:33 | Сообщение # 5
Группа: Проверенные
Сообщений: 752
Статус: Offline
PS - сразу каюсь, нашла у себя ошибку в расчете суммы кредита shuffle если кто-то хочет пользоваться данным калькулятором - не забудьте =ЕСЛИ(B6*B8/B7<=45000;B6/B7*B8*B9*B5/B11;ЕСЛИ(B6*B8/B7>45000;B6/B7*B8*B10*B5/B11)) - что надо умножить на срок кредитования в мес:)
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Помогите с калькулятором:) (Нужна помощь...)
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz