Новые сообщения · Участники · Правила форума · Поиск · RSS
  • Страница 1 из 1
  • 1
Модератор форума: DV68, Author  
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Помогите написать формулу для учета домашних финансов
Помогите написать формулу для учета домашних финансов
magicianДата: Суббота, 06.11.2010, 21:38 | Сообщение # 1
Группа: Пользователи
Сообщений: 2
Статус: Offline
Доброго времени суток!
Люди помогите прописать формулы кто сможет? Простейшие формулы я конечно могу прописать, а вот с завязкой на два листа и по определенному диапазону выборки увы никак(((
Попробую описать суть проблемы. Надо чтобы на первом листе выводился результат со второго листа именно по определенной дате которая указывается на первом листе в столбце B, при написании в столбце А слова Продукты. А со второго листа таже дата соответствовала столбцу А, и сумма бралась из Q. Тоесть, чтобы на первый лист перенеслась вся сумма истраченная за этот день. Если в столбце А пишется чтото другое то выводилось просто пустое место. (незнаю сумбурно может написал, но такая задумка). Заранее спасибо за любой ответ.
Прикрепляю файл для примера.
Прикрепления: 89654.xls(70.5 Kb)
 
DV68Дата: Суббота, 06.11.2010, 22:26 | Сообщение # 2
Группа: Модераторы
Сообщений: 648
Статус: Offline
Здравствуйте.
В G11 поставьте такую формулу:
Code
=ЕСЛИ($A11="Продукты";ИНДЕКС(Продукты!Q$15:Q$393;ПОИСКПОЗ(B11;Продукты!A$15:A$393;0));"")

можно и ВПР применить, но ИНДЕКС и ПОИСКПОЗ быстрее работают.
 
magicianДата: Воскресенье, 07.11.2010, 11:11 | Сообщение # 3
Группа: Пользователи
Сообщений: 2
Статус: Offline
DIM5955
Спасибо огромное за помощь! :)
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Помогите написать формулу для учета домашних финансов
  • Страница 1 из 1
  • 1
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2019 Используются технологии uCoz