Новые сообщения · Участники · Правила форума · Поиск · RSS
  • Страница 1 из 1
  • 1
Модератор форума: Author  
Форум » ТЕМАТИЧЕСКИЕ » Архив рассылки "Excel - готовые формулы" » 22.01.2009 (Расчет средневзвешенной цены)
22.01.2009
AuthorДата: Четверг, 22.01.2009, 19:32 | Сообщение # 1
Гуру
Группа: Администраторы
Сообщений: 187
Статус: Offline
Файл-пример к выпуску рассылки "Бесплатная рассылка: Excel - Готовые формулы" от 22.01.2009
Прикрепления: srednevzv.xls(20.0 Kb)


Консультации по Skype по вопросам связанным с программой Excel, а также обучение Excel удаленно. Сайт: excelskype.ru
 
AuthorДата: Пятница, 23.01.2009, 13:47 | Сообщение # 2
Гуру
Группа: Администраторы
Сообщений: 187
Статус: Offline


Расчет средневзвешенной цены

Название: Получение с помощью формулы Excel значения средневзвешенной цены

Для тех, кому приходиться рассчитывать средневзвешенную цену, приводим формулу, с помощью которой это можно сделать без использования промежуточных столбцов. В диапазоне B3:B9 находится "количество", а в диапазоне C3:C9 - "цена".

=СУММ(C3:C9*(B3:B9/СУММ(B3:B9)))

ВНИМАНИЕ! формулу следует вводить как формулу массива, то есть одновременым нажатием трех клавиш Ctrl+Shift+Enter

В файле-примере намеренно представлен также вариант с дополнительными столбцами (чтобы можно было "почувствовать разницу"). Файл-пример Вы можете скачать в первом посте этой темы.

Сочетание клавиш Excel - выделить все ячейки на листе

Выделение всех ячеек активного листа в Excel

Чтобы выделить все ячейки активного листа в Excel воспользуйтесь сочетанием клавишь Ctrl+A. Это сочетание пригодиться, например, тем, кто форматирует сразу все ячейки листа.

Совет по использованию Excel

Если Вам необходимо ввести в пустую ячейку символ ' (одиночная кавычка), а Вы не можете его найти на клавиатуре (он маленький уж очень да и клавиатура может быть потертой) сделайте следующее.

Введите в пустую ячейку два или больше "-" (тире). После этого Эксель выдаст сообщение "обнаружены ошибки во введенной формуле. Принять предлагаемые исправления?" выберите "Да". В ячейке появиться '--. Теперь войдя в ячейку, Вы можете удалить (или отредактировать) текст, а ' останется.

Не забывайте, что символ ' не виден ни на листе, ни при печати (об этом и о том, как это использовать мы уже писали в одной из рассылок).


Все выпуски рассылки "Бесплатная рассылка: Excel - Готовые формулы" с начала ее выхода доступны на форуме. В форумной версии выпуской отсутствует реклама, темы удобно связаны между собой гиперссылками, а также дополненные интересными и полезными комментариями авторов.



Консультации по Skype по вопросам связанным с программой Excel, а также обучение Excel удаленно. Сайт: excelskype.ru
 
Форум » ТЕМАТИЧЕСКИЕ » Архив рассылки "Excel - готовые формулы" » 22.01.2009 (Расчет средневзвешенной цены)
  • Страница 1 из 1
  • 1
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2019 Используются технологии uCoz