Новые сообщения · Участники · Правила форума · Поиск · RSS
  • Страница 1 из 1
  • 1
Модератор форума: Author  
Форум » ТЕМАТИЧЕСКИЕ » Архив рассылки "Excel - готовые формулы" » 12.09.06 (Суммирование нарастающим итогом)
12.09.06
sizopДата: Вторник, 20.01.2009, 19:33 | Сообщение # 1
Admin
Группа: Администраторы
Сообщений: 1801
Статус: Offline

Готовая формула Excel

Название: Суммирование нарастающим итогом

Допустим, у Вас есть столбец, в котором находятся данные характеризующие продажи за каждый день (неделю, месяц, год…) и Вам необходимо, чтобы рядом находился столбец, в котором бы рассчитывались продажи нарастающим итогом с начала периода. Вам будет полезна следующая формула:


=СУММ($B$2:B2)

Формула суммирует значения в столбце "B" начиная с ячейки B2. При "растягивании" (автозаполнении) вниз формула будет подсчитывать продажи начиная с первого периода.

Совет по использованию Excel:


При наборе формул адреса ячеек, указанных мышью (или выбранных с помощью клавиш "вверх", "вниз", "вправо", "влево"), по умолчанию записываются как относительные. Для преобразования их в абсолютные адреса можно использовать клавишу F4 (текстовый курсор при этом должен находиться в районе адреса ячейки). "Секрет" вышеприведенной формулы в том, что ячейка $B$2 является абсолютной, то есть фиксируется - становится такой, которая не смещается при "растягивании" формулы.

Для ускорения работы в Excel ("горячие" клавиши Excel)


Редактирование содержимого ячейки (как формулы, так и любого другого)

Для того, чтобы зайти в режим редактирования ячейки необходимо нажать функциональную клавишу F2 (верхний ряд клавиш практически на любой клавиатуре).

Тут необходимо сделать одно очень важное замечание: рассмотренное в первом выпуске рассылки сочетание клавиш не будет работать, если Вы находитесь в режиме редактирования ячейки!

Знаете ли Вы что в Excel…



Чтобы получить список букв английского алфавита (БОЛЬШИЕ английские буквы расположенные в алфавитном порядке) введите в ячейку A1 формулу

=СИМВОЛ(СТРОКА()+64)

и "растяните" эту формулу до строки 26!


Для получения "маленьких" английских букв формула (вводить в ту же ячейку в A1):

=СИМВОЛ(СТРОКА()+96) также "растянуть" до строки 26

Для БОЛЬШИХ русских:

=СИМВОЛ(СТРОКА()+191) "растянуть" до строки 32

Для "маленьких" русских:

=СИМВОЛ(СТРОКА()+223) "растянуть" до строки 32

Потом, если Вам будет нужен этот перечень букв (литер) для каких-либо своих целей просто скопируйте и вставьте специальной вставкой (вставить значения).

 
AuthorДата: Среда, 21.01.2009, 13:12 | Сообщение # 2
Гуру
Группа: Администраторы
Сообщений: 187
Статус: Offline
Чтобы формулу было проще понять приведем пример:
Первый столбик продажи за период, второй столбик продажи нарастающим итогом:

2 2
1 3
3 6
4 10
5 15
3 18



Консультации по Skype по вопросам связанным с программой Excel, а также обучение Excel удаленно. Сайт: excelskype.ru
 
Форум » ТЕМАТИЧЕСКИЕ » Архив рассылки "Excel - готовые формулы" » 12.09.06 (Суммирование нарастающим итогом)
  • Страница 1 из 1
  • 1
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2019 Используются технологии uCoz