Новые сообщения · Участники · Правила форума · Поиск · RSS
  • Страница 1 из 1
  • 1
Модератор форума: DV68, Author  
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Help.. пожалуйста (Удалить задвоенные строки в таблице)
Help.. пожалуйста
AndreyyДата: Пятница, 15.06.2012, 13:06 | Сообщение # 1
Группа: Проверенные
Сообщений: 18
Статус: Offline
Добрый день) помогите пожалуйста формулой.. необходимо удалить в таблице с адресами задвоенные строки.. файл во вложении.. Спасибо!!
Прикрепления: 4745806.xls(20.5 Kb)
 
Serge_007Дата: Пятница, 15.06.2012, 14:21 | Сообщение # 2
Группа: Проверенные
Сообщений: 468
Статус: Offline
Quote (Andreyy)
Как формулой удалить строки с задвоенными адресами?

Никак. Формулы не могут что либо удалять


Бесплатная помощь: www.excelworld.ru
Платная помощь: serge_007.planetaexcel@mail.ru
Яндекс-деньги: 41001419691823
WMR: 126292472390
 
Serge_007Дата: Пятница, 15.06.2012, 14:23 | Сообщение # 3
Группа: Проверенные
Сообщений: 468
Статус: Offline
Можно применить формулу
Code
=СЧЁТЕСЛИ($A$4:A4;A4)

отфильтровать по <>1 и удалить отфильтрованное


Бесплатная помощь: www.excelworld.ru
Платная помощь: serge_007.planetaexcel@mail.ru
Яндекс-деньги: 41001419691823
WMR: 126292472390
 
AndreyyДата: Пятница, 15.06.2012, 14:31 | Сообщение # 4
Группа: Проверенные
Сообщений: 18
Статус: Offline
Quote (Serge_007)
отфильтровать по <>1 и удалить отфильтрованное

А можете привести пример в файле вложения? если не затруднит
 
Serge_007Дата: Пятница, 15.06.2012, 14:39 | Сообщение # 5
Группа: Проверенные
Сообщений: 468
Статус: Offline
Quote (Andreyy)
можете привести пример в файле вложения?

Пример, извините, чего? Моих действий? Каким образом я должен их в примере отобразить?


Бесплатная помощь: www.excelworld.ru
Платная помощь: serge_007.planetaexcel@mail.ru
Яндекс-деньги: 41001419691823
WMR: 126292472390
 
AndreyyДата: Пятница, 15.06.2012, 14:45 | Сообщение # 6
Группа: Проверенные
Сообщений: 18
Статус: Offline
Quote (Serge_007)
Пример, извините, чего?

пример применения этой формулы.. у меня что-то не получается(( формула должна добавить "еденицу" напротив адреса??? сори что нуб!
 
Serge_007Дата: Пятница, 15.06.2012, 15:03 | Сообщение # 7
Группа: Проверенные
Сообщений: 468
Статус: Offline
Quote (Andreyy)
пример применения этой формулы

Скопируйте её отсюда и вставьте в файл в 4-ю строку. Потом протяните вниз


Бесплатная помощь: www.excelworld.ru
Платная помощь: serge_007.planetaexcel@mail.ru
Яндекс-деньги: 41001419691823
WMR: 126292472390
 
AndreyyДата: Пятница, 15.06.2012, 15:08 | Сообщение # 8
Группа: Проверенные
Сообщений: 18
Статус: Offline
Quote (Serge_007)
Скопируйте её отсюда и вставьте в файл в 4-ю строку. Потом протяните вниз

Спасибо... вопрос закрыт))) Огромное спасибо))
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Help.. пожалуйста (Удалить задвоенные строки в таблице)
  • Страница 1 из 1
  • 1
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2019 Используются технологии uCoz