Новые сообщения · Участники · Правила форума · Поиск · RSS
  • Страница 1 из 1
  • 1
Модератор форума: DV68, Author  
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Чую, что должно быть легкое решение, но слаб в Excelе (преобразование ячеек в столбце)
Чую, что должно быть легкое решение, но слаб в Excelе
ErshДата: Среда, 12.10.2011, 20:12 | Сообщение # 1
Группа: Пользователи
Сообщений: 2
Статус: Offline
Уважаемые мастера Excel! Прошу помочь в сотворении формулы.
Постановка задачи - в приложении.
Прикрепления: 5119153.xls(30.5 Kb)
 
PumaДата: Четверг, 13.10.2011, 09:17 | Сообщение # 2
Группа: Проверенные
Сообщений: 752
Статус: Offline
Доброе утро!!! :) хотелось бы помочь, но не совсем понятно задание, поясните, пожалуйста:)
"Очень нужно сотворить формулу, чтобы получить рядом столбец, в котором вместо единичек стояло бы 1 2 3 …8, а затем снова 1 2 3…8 и так до конца столбца"
т.е.начиная с первой единички - рядом порядок 1,2,3,4,5,6,7,8? несмотря на нули после единицы?... в столбик, да? или напротив единички - в строку 1,2,и т.д.?...
..может, конечно, я еще не проснулась...но не понимаю.. bw
 
ErshДата: Четверг, 13.10.2011, 12:24 | Сообщение # 3
Группа: Пользователи
Сообщений: 2
Статус: Offline
Здравствуйте! Я немножко непонятно объяснил, чего хочу, простите...
В приложении я сделал вручную часть столбца - так, как мне нужно.
Прикрепления: sample2.xls(32.0 Kb)
 
DV68Дата: Пятница, 14.10.2011, 18:43 | Сообщение # 4
Группа: Модераторы
Сообщений: 648
Статус: Offline
Видимо так:
Code
=ЕСЛИ(A2;ОСТАТ(СЧЁТЕСЛИ(A$2:A2;1)-1;8)+1;)
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Чую, что должно быть легкое решение, но слаб в Excelе (преобразование ячеек в столбце)
  • Страница 1 из 1
  • 1
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2019 Используются технологии uCoz