Новые сообщения · Участники · Правила форума · Поиск · RSS
  • Страница 1 из 1
  • 1
Модератор форума: DV68, Author  
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » даты по неделям
даты по неделям
0777Дата: Пятница, 11.03.2011, 01:02 | Сообщение # 1
Группа: Проверенные
Сообщений: 19
Статус: Offline
нужно составить формулу чтобы даты в графе результат выставлялись то с одной, то с другой полной недели поочередно (выделил). См. вложение
Прикрепления: 2290362.xls(29.5 Kb)
 
Serge_007Дата: Пятница, 11.03.2011, 23:34 | Сообщение # 2
Группа: Проверенные
Сообщений: 468
Статус: Offline
Почему
07.01.11 Пт
08.01.11 Сб
10.01.11 Пн
11.01.11 Вт
не попадают в список?


Бесплатная помощь: www.excelworld.ru
Платная помощь: serge_007.planetaexcel@mail.ru
Яндекс-деньги: 41001419691823
WMR: 126292472390
 
DV68Дата: Суббота, 12.03.2011, 06:16 | Сообщение # 3
Группа: Модераторы
Сообщений: 648
Статус: Offline
F3:
Code
=ЕСЛИ(ОСТАТ(НОМНЕДЕЛИ(A3;2);2);ЕСЛИ(C3="";"";C3);ЕСЛИ(D3="";"";D3))
 
0777Дата: Воскресенье, 13.03.2011, 23:49 | Сообщение # 4
Группа: Проверенные
Сообщений: 19
Статус: Offline
DV68, Спасибо Вам!
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » даты по неделям
  • Страница 1 из 1
  • 1
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2019 Используются технологии uCoz