Новые сообщения · Участники · Правила форума · Поиск · RSS
  • Страница 1 из 1
  • 1
Модератор форума: DV68, Author  
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Кто-то ответит на мой вопрос?
Кто-то ответит на мой вопрос?
amrnijadДата: Понедельник, 02.02.2009, 19:01 | Сообщение # 1
Группа: Пользователи
Сообщений: 6
Статус: Offline
как написать формулу суммирования столбца, которая будет суммировать все строки с А1 до последней полной строки (грубо говоря с А1 до бесконечности). biggrin
 
sizopДата: Понедельник, 02.02.2009, 20:09 | Сообщение # 2
Admin
Группа: Администраторы
Сообщений: 1801
Статус: Offline
=СУММ(А:А)
 
amrnijadДата: Понедельник, 02.02.2009, 20:21 | Сообщение # 3
Группа: Пользователи
Сообщений: 6
Статус: Offline
так просто!
спасибо
еще возник такой вопрос
смотри картинку
как могу в VBA дать команду чтобы он читал из какой-то ячейки и поставил её в текст боксе?
ввод информацию из текст бокса в ячейку я зделал так и всё работает но как на оборот
Private Sub CommandButton1_Click()
Dim x As Currency
x = TextBox1.Text
Sheets("Доход").Range("c5") = x
Unload Me
End Sub
Прикрепления: 2464940.jpg(233.4 Kb)
 
sizopДата: Понедельник, 02.02.2009, 20:25 | Сообщение # 4
Admin
Группа: Администраторы
Сообщений: 1801
Статус: Offline
по VBA ничего сказать не могу, извините
 
amrnijadДата: Понедельник, 02.02.2009, 20:28 | Сообщение # 5
Группа: Пользователи
Сообщений: 6
Статус: Offline
хорошо спасибо
но по первому вопросу
а как если из А8 до бесконечности?
 
amrnijadДата: Понедельник, 02.02.2009, 20:31 | Сообщение # 6
Группа: Пользователи
Сообщений: 6
Статус: Offline
и ещё такой вопрос
если хочу чтобы эксел написал мне сумму красным цветом если ниже нуля (дефицит) а синим цветом если сумма больше нуля!
 
sizopДата: Понедельник, 02.02.2009, 20:33 | Сообщение # 7
Admin
Группа: Администраторы
Сообщений: 1801
Статус: Offline
=СУММ(A:A)-СУММ(A1:A7)
biggrin
 
sizopДата: Понедельник, 02.02.2009, 20:36 | Сообщение # 8
Admin
Группа: Администраторы
Сообщений: 1801
Статус: Offline
Формат - Условное форматирование далее по картинке

жмем кнопу Формат выбираем цвет шрифта красный

чтобы добавить еще условие жмем "А также..."

 
amrnijadДата: Понедельник, 02.02.2009, 20:39 | Сообщение # 9
Группа: Пользователи
Сообщений: 6
Статус: Offline
ОГРОМНОЕ СПАСИБО
ты просто сократил мне много времени friends


Сообщение отредактировал amrnijad - Понедельник, 02.02.2009, 20:40
 
sizopДата: Понедельник, 02.02.2009, 20:41 | Сообщение # 10
Admin
Группа: Администраторы
Сообщений: 1801
Статус: Offline
Практически жизнь сократил, как та сигарета smile
 
amrnijadДата: Понедельник, 02.02.2009, 20:44 | Сообщение # 11
Группа: Пользователи
Сообщений: 6
Статус: Offline
biggrin
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Кто-то ответит на мой вопрос?
  • Страница 1 из 1
  • 1
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2019 Используются технологии uCoz