Новые сообщения · Участники · Правила форума · Поиск · RSS
  • Страница 1 из 1
  • 1
Модератор форума: DV68, Author  
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Проблемма с сумированием по нескольким условиям (Проблемма с сумированием по нескольким условиям)
Проблемма с сумированием по нескольким условиям
SardeljkaДата: Четверг, 07.02.2013, 21:15 | Сообщение # 1
Группа: Пользователи
Сообщений: 2
Статус: Offline
Добрый день.
Помогите выяснить ошибку.
Задача вродь не сложная, суммирование по нескольким критериям, но...
условием является соответствие содержанию определенных ячеек, а содержанием является дата.
В прикрепленном файле пример, база данных на одном листе и таблица с прописанной формулой на другом.
Выдает 0, возможно я как-то не правильно прописала условия?
Помогите, пожалуйста.
Прикрепления: 5850594.xlsx(12.9 Kb)
 
SardeljkaДата: Пятница, 08.02.2013, 15:28 | Сообщение # 2
Группа: Пользователи
Сообщений: 2
Статус: Offline
Есть ответ. Посоветовали подойти по другому

Код
=СУММПРОИЗВ(Лист1!$C$2:$C$10*(Лист1!$B$2:$B$10=$C13)*(Лист1!$A$2:$A$10>=D$8)*(Лист1!$A$2:$A$10<=E$8))

Может кому поможет.
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Проблемма с сумированием по нескольким условиям (Проблемма с сумированием по нескольким условиям)
  • Страница 1 из 1
  • 1
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2019 Используются технологии uCoz