Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: Author 
Форум » ТЕМАТИЧЕСКИЕ » Архив рассылки "Excel - готовые формулы" » 03.06.09 (Подсчет значений (или суммы) удовлетворяющих одному условию)
03.06.09
AuthorДата: Среда, 03.06.2009, 20:35 | Сообщение # 1
Гуру
Группа: Администраторы
Сообщений: 187
Статус: Offline
файл-пример к рассылке Бесплатная рассылка: Excel - Готовые формулы от 03/06/2009
Прикрепления: higher_less.xls(24Kb)


Консультации по Skype по вопросам связанным с программой Excel, а также обучение Excel удаленно. Сайт: excelskype.ru
 
sizopДата: Четверг, 04.06.2009, 21:02 | Сообщение # 2
Admin
Группа: Администраторы
Сообщений: 1801
Статус: Offline
Подсчет значений (или суммы) удовлетворяющих одному условию

Название: Применение функций СЧЁТЕСЛИ (СУММЕСЛИ) для подсчета значений (или суммы) удовлетворяющих заданному условию

Наверняка Вы уже сталкивались с такой задачей. Например, босс хочет знать сколько его магазинов за прошлый месяц продали товара на сумму больше чем 10 000 у.е. Обычно такую информацию (о продажах за различные месяцы) хранят в таблицах к которым можно применить автофильтр. И поставленную задачу можно легко решить выбрав в автофильтре в нужном заголовке условие "больше" и указав 10000. Сработавший автофильтр покажет перечень всех таких магазинов и, соответственно, Вы сможете сказать какое их количество отвечает заданному условию. Однако подобную задачу можно решать также и с помощью формул. Допустим, информация о продажах в денежном эквиваленте находится в диапазоне B4:B25. Тогда для определения количества магазинов продавших на сумму более 10 000 у.е. используйте формулу указанную ниже:

=СЧЁТЕСЛИ(B4:B25;">10000")

Замечания к формуле:
вместо оператора сравнения "больше" Вы можете подставлять в такую формулу любые другие операторы сравнения

Однако, очевидным недостатком этой формулы является то, что ее придется всякий раз править, если нужно будет изменить условие (больше, меньше, больше или равно и т.д.) или количество (вместо 10000, например, 5000 и т.д.). Для того, чтобы продемонстрировать некотрые возможности Excel редакция рассылки подготовила файл-пример в котором Вы найдете универсальные формулы для решения подобного рода задач
Файл-пример можно скачать постом выше

Сочетание клавиш в Excel - после ввода перейти выше

Как перейти на ячейку выше после ввода данных
Интересное, но почему-то малоиспользуемое сочетание клавишь, позволяющее после ввода данных переместиться вверх.
Чтобы после ввода значения в ячейку переместиться вверх, достаточно одновременно нажать Shift+Enter.
Сочетание клавишь будет полезно тем, кто редактируя нижнюю ячейку вдруг заметил, что необходимо отредактировать и верхнюю. Экономия времени очевидна. Не нужно будет тратить время на два нажатия на стрелку вверх.

Знаете ли Вы, что в Excel...

…не обязательно вводить последнюю скобку в формулах?
Да, это так. Например, Вам нужна формула =ЕСЛИ(S11=5;10;20) или =СРЗНАЧ(H11;I11). Или им подобные. Эксель "понимает", что нужно закрывать скобки и он может делать это за Вас.
То есть Вы можете ввести формулу (речь идет о ручном вводе формул) =СРЗНАЧ(H11;I11 и нажать "Ввод", Excel сам добавит недостающую скобку.
Мелочь, а экономия времени за день (неделю и т..д.) значительная.

Поддержи проект Excel - готовые формулы!
От вашей активности зависит когда в следующий раз Вы получите рассылку. Минимальная активность - через месяц-полтора, максимальная через несколько дней.
Поддержи проект Excel - готовые формулы!



Адрес excel-ok@yandex.ru ждет твой экселевский файл. Мы поможем тебе разобраться!
ПРИГЛАШАЕМ заинтересованных лиц размещать информацию рекламного характера в нашей рассылке.
На момент выхода этого выпуска на рассылку подписано уже более 4 000 чел.
 
Форум » ТЕМАТИЧЕСКИЕ » Архив рассылки "Excel - готовые формулы" » 03.06.09 (Подсчет значений (или суммы) удовлетворяющих одному условию)
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz