Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Помогите сделать формулу
Помогите сделать формулу
alex8202Дата: Понедельник, 26.12.2011, 23:15 | Сообщение # 1
Группа: Проверенные
Сообщений: 15
Статус: Offline
как подсчитать бензин в Б/Р, в РЕЗ. и если на ТО-1 то прибавить к РЕЗ..И как показать в одной ячейке количество в Б/Р, РЕЗ. и ТО-1
Прикрепления: 3126791.xls(14Kb)
 
DV68Дата: Вторник, 27.12.2011, 09:46 | Сообщение # 2
Группа: Модераторы
Сообщений: 648
Статус: Offline
Каков вопрос, таков ответ:
Code
=СУММЕСЛИ(A3:A15;"Бензин";B3:B15)

Если хотите получить реальную помощь, уж потрудитесь объяснить нормально - что хотите
и покажите какой должен быть ответ.
 
alex8202Дата: Вторник, 27.12.2011, 11:05 | Сообщение # 3
Группа: Проверенные
Сообщений: 15
Статус: Offline
Должно считать в отдельных ячейках сколько бензина в если техника в Б/Р и если в РЕЗ.+ТО-1.
И показать в отдельной ячейке сколько в в Б/Р, РЕЗ. и ТО-1 ( например: 1 Б/Р, 1 РЕЗ., 1 ТО-1)
 
DV68Дата: Вторник, 27.12.2011, 16:06 | Сообщение # 4
Группа: Модераторы
Сообщений: 648
Статус: Offline
.
Прикрепления: 3126791_otv.xls(24Kb)
 
alex8202Дата: Вторник, 27.12.2011, 18:26 | Сообщение # 5
Группа: Проверенные
Сообщений: 15
Статус: Offline
Немного не так. В отдельной ячейке должен быть текст: 1 Б/Р, 1 РЕЗ., 1 ТО-1.
 
DV68Дата: Среда, 28.12.2011, 19:05 | Сообщение # 6
Группа: Модераторы
Сообщений: 648
Статус: Offline
Используйте функцию СЦЕПИТЬ
 
alex8202Дата: Четверг, 29.12.2011, 00:41 | Сообщение # 7
Группа: Проверенные
Сообщений: 15
Статус: Offline
Спасибо. Получилось. Только есть вопрос по массивам - при увеличении количества ячеек с данными , бензин не считает, выводит 0.
 
DV68Дата: Четверг, 29.12.2011, 18:00 | Сообщение # 8
Группа: Модераторы
Сообщений: 648
Статус: Offline
Формулы массива вводятся одновременным нажатием Ctrl+Shift+Enter
 
alex8202Дата: Пятница, 30.12.2011, 17:37 | Сообщение # 9
Группа: Проверенные
Сообщений: 15
Статус: Offline
Я так и делал, но формула не считает.
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Помогите сделать формулу
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz