Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Список и автозамена текста
Список и автозамена текста
SteamДата: Четверг, 24.11.2011, 15:09 | Сообщение # 1
Группа: Пользователи
Сообщений: 3
Статус: Offline
Доброго времени суток.
Помогите решить проблемку.
Существует некий выплывающий список(проверка данных-список), состоящий из 10-20 наименований(допустим ячейки А1-А100).
Как сделать так, что бы при выборе определенного наименования, в следующем столбце в ячейке b2 проставлялась заданная информация.

" Если А1="ККК", то B1="ХХХ" "
и что бы условие это распростронялось на весь столбец А и Б.
Заранее спасибо.


Сообщение отредактировал Steam - Четверг, 24.11.2011, 15:15
 
DV68Дата: Четверг, 24.11.2011, 15:14 | Сообщение # 2
Группа: Модераторы
Сообщений: 648
Статус: Offline
Используйте функцию ВПР если необходимая информация где-то в таблице или используйте =ЕСЛИ(...и т.д.).
Больше сказать трудно без примера.
 
SteamДата: Четверг, 24.11.2011, 15:25 | Сообщение # 3
Группа: Пользователи
Сообщений: 3
Статус: Offline
к примеру:
при выборе Фирма1 нужно что бы автоматически проставлялась Казань, фирма2-Питер и так далее.
Буду примного благодарен, если сможете помочь :)
Прикрепления: 8456376.xls(18Kb)


Сообщение отредактировал Steam - Четверг, 24.11.2011, 15:26
 
Serge_007Дата: Четверг, 24.11.2011, 15:42 | Сообщение # 4
Группа: Проверенные
Сообщений: 468
Статус: Offline
В В2:
Code
=ВПР(A2;$H$1:$J$4;3;0)


Бесплатная помощь: www.excelworld.ru
Платная помощь: serge_007.planetaexcel@mail.ru
Яндекс-деньги: 41001419691823
WMR: 126292472390
 
SteamДата: Четверг, 24.11.2011, 16:23 | Сообщение # 5
Группа: Пользователи
Сообщений: 3
Статус: Offline
спасибо за помощь :) все получилось)
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Список и автозамена текста
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz