Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Наценка на товар 4 вида наценки. (Наценка по 4 наценкам)
Наценка на товар 4 вида наценки.
ypiterДата: Воскресенье, 06.11.2011, 02:21 | Сообщение # 1
Группа: Пользователи
Сообщений: 3
Статус: Offline
День добрый, подскажите формулу, через функцию ЕСЛИ не смог сделать.
Задача следующая.
Если цена:
до 5000 * 1,2
от 5001 до 10000 * 1,17
от 10001 до 20000 * 1,15
от 20001 * 1,12

Спасибо.
 
DV68Дата: Воскресенье, 06.11.2011, 07:35 | Сообщение # 2
Группа: Модераторы
Сообщений: 648
Статус: Offline
Добрый день!
Если обязательно через ЕСЛИ, то примерно так (написал начало, продолжите сами):
=ЕСЛИ(A1>20000;1,12;ЕСЛИ(A1>10000;1,15… и т.д.
но проще так:
Code
=ПРОСМОТР(A1;{0;1,2:5001;1,17:10001;1,15:20001;1,12})
 
ypiterДата: Воскресенье, 06.11.2011, 14:04 | Сообщение # 3
Группа: Пользователи
Сообщений: 3
Статус: Offline
День добрый, спасибо за ответ, но вы меня немного не поняли, возможно я не верно выразился:
* это умножение т.е.
цена умноженная на коэфициент

до 5000 * 1,2 = 6000
от 5001 до 10000 * 1,17
от 10001 до 20000 * 1,15
от 20001 * 1,12
 
DV68Дата: Воскресенье, 06.11.2011, 14:49 | Сообщение # 4
Группа: Модераторы
Сообщений: 648
Статус: Offline
И?
Имея коэффициент какие трудности умножить его на цену?
=ЕСЛИ(A1>20000;1,12;ЕСЛИ(A1>10000;1,15… и т.д. )*A1

Code
=ПРОСМОТР(A1;{0;1,2:5001;1,17:10001;1,15:20001;1,12})*A1
 
ypiterДата: Воскресенье, 06.11.2011, 20:22 | Сообщение # 5
Группа: Пользователи
Сообщений: 3
Статус: Offline
Спасибо все получилось, моя ошибка была в том что в условии ЕСЛИ я умножал каждый коэфициент и поэтому это все дело плюсовалось из за этого.

Еще раз СПАСИБО!
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Наценка на товар 4 вида наценки. (Наценка по 4 наценкам)
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz