Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » вопросы предположительно по функциям "ИЛИ" "ЕСЛИ" (Проблема с формулой + учет незаполненных ячеек)
вопросы предположительно по функциям "ИЛИ" "ЕСЛИ"
Алекс_42regДата: Вторник, 05.07.2011, 17:54 | Сообщение # 1
Группа: Проверенные
Сообщений: 14
Статус: Offline
Господа форумчане помогите с формулой.
Нужна формула толе "ИЛИ" толе "ЕСЛИ" пока тока предполагаю что что то из них.
В файле вся информация.
Прикрепления: 2069723.xls(36Kb)


Сообщение отредактировал Алекс_42reg - Вторник, 05.07.2011, 17:57
 
Алекс_42regДата: Вторник, 05.07.2011, 17:56 | Сообщение # 2
Группа: Проверенные
Сообщений: 14
Статус: Offline
файл в первый раз почему то не прикрепился. не увидел кнопку редактировать.


Сообщение отредактировал Алекс_42reg - Вторник, 05.07.2011, 17:58
 
Serge_007Дата: Вторник, 05.07.2011, 18:25 | Сообщение # 3
Группа: Проверенные
Сообщений: 468
Статус: Offline
Code
=ЕСЛИ(СУММ(C15:K16);СЧЁТЕСЛИ(K15:K15;"=0");"")


Бесплатная помощь: www.excelworld.ru
Платная помощь: serge_007.planetaexcel@mail.ru
Яндекс-деньги: 41001419691823
WMR: 126292472390
 
Алекс_42regДата: Вторник, 05.07.2011, 21:14 | Сообщение # 4
Группа: Проверенные
Сообщений: 14
Статус: Offline
Serge 007 спасибо, одной проблемой стало меньше, но возможно я не очень понятно (правильно) задал вопрос
2-я проблемка, так до конца и не решилась.
Какую формулу написать в ячейку К9, чтобы результат в К9 ровнялся 1 при любых условиях (D9>0, E9=0, G9=0);(D9=0, E9=0, G9>0);(D9=0, E9>0, G9=0) и т.д; т.е если хоть одна ячейка D9 или E9 или G9 со значением >0 тогда в К9 автоматически должна попадать 1, но если все три ячейки = 0 тогда К9 тоже = 0
Прикрепления: 3270804.xls(40Kb)
 
DV68Дата: Вторник, 05.07.2011, 21:36 | Сообщение # 5
Группа: Модераторы
Сообщений: 648
Статус: Offline
Так то же самое, почти:
=ЕСЛИ(СУММ(D9;E9;H9);1;0)
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » вопросы предположительно по функциям "ИЛИ" "ЕСЛИ" (Проблема с формулой + учет незаполненных ячеек)
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz