Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Преобразование текста к числу
Преобразование текста к числу
Levik1984Дата: Понедельник, 17.01.2011, 22:07 | Сообщение # 1
Группа: Пользователи
Сообщений: 1
Статус: Offline
Содержание задачи:
Лист1 содержит:
Категория(столбец А):
высшая
первая
вторая
Коэффициент (столбец В):
1,3
1,2
1,1
Необходимо, чтобы на Листе 2 при выборе категории автоматически отображался коэффициент, например, высшая = 1,3; вторая=1,2.
 
Serge_007Дата: Вторник, 18.01.2011, 01:41 | Сообщение # 2
Группа: Проверенные
Сообщений: 468
Статус: Offline
Code
=ВПР("высшая";Лист1!$A$1:$B$3;2;0)


Бесплатная помощь: www.excelworld.ru
Платная помощь: serge_007.planetaexcel@mail.ru
Яндекс-деньги: 41001419691823
WMR: 126292472390
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Преобразование текста к числу
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz