Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Значение формул (Требуется разъяснение формул)
Значение формул
ZZZДата: Суббота, 24.10.2009, 18:47 | Сообщение # 1
Группа: Пользователи
Сообщений: 1
Статус: Offline
Прошу разъяснение значений формул в "серых" ячейках.
Прикрепления: 8888833.xls(16Kb)
 
vladДата: Суббота, 24.10.2009, 22:09 | Сообщение # 2
Группа: Модераторы
Сообщений: 720
Статус: Offline
=МАКС(ДНЕЙ360($C$3;C5);ДНЕЙ360($C$3;D5);ДНЕЙ360($C$3;E5);ДНЕЙ360($C$3;F5);ДНЕЙ360($C$3;G5);ДНЕЙ360($C$3;H5);ДНЕЙ360($C$3;I5);ДНЕЙ360($C$3;J5);ДНЕЙ360($C$3;K5);ДНЕЙ360($C$3;L5);ДНЕЙ360($C$3;M5);ДНЕЙ360($C$3;N5))
Формула массива находит максимальное значение из массива.Массив -это ряд из разницы в днях между датой в ячейке С3 и датами в ячейках С5:N5.
=ЕСЛИ(P5<=0;0;ЕСЛИ(P5<=1;0,2*B5;ЕСЛИ(P5<=2;0,3*B5;0,7*B5)))
В зависимости от выполнения условия значение в ячейке будет равно"0",0.2*B5, 0.3*B50.7*B5.(Я ТАК ПОНИМАЮ ШТРАФ ЗА ПЕРВУЮ ПРОВИННОСТЬ).
=B5*O5/5 -я ТАК ПОНИМАЮ ШТРАФ ЗА 2-Ю ПРОВИННОСТЬ
=ЕСЛИ((B5-Q5-R5)<0;0;B5-Q5-R5)
Тут я боюсь заблуждаться поэтому необходимо разъяснение что означют аббревитатуры в ячейках b2.c3.c5:n5.
 
DV68Дата: Воскресенье, 25.10.2009, 18:39 | Сообщение # 3
Группа: Модераторы
Сообщений: 648
Статус: Offline
=МАКС(ДНЕЙ360($C$3;C5);ДНЕЙ360($C$3;D5);ДНЕЙ360($C$3;E5);ДНЕЙ360($C$3;F5);ДНЕЙ360($C$3;G5);ДНЕЙ360($C$3;H5);ДНЕЙ360($C$3;I5);ДНЕЙ360($C$3;J5);ДНЕЙ360($C$3;K5);ДНЕЙ360($C$3;L5);ДНЕЙ360($C$3;M5);ДНЕЙ360($C$3;N5))
Честно говоря, непонятно, зачем формула массива, в таком виде можно и без него.
Если с массивом, то так:
{=МАКС(ДНЕЙ360($C$3;C5:N5))}
В обоих случаях обрабатывается массив:
=МАКС({0;0;2;0;0;2;0;0;2;0;0;2}) и выводится максимальное значение, в данном случае 2.


Сообщение отредактировал DIM5955 - Воскресенье, 25.10.2009, 19:15
 
DV68Дата: Воскресенье, 25.10.2009, 18:48 | Сообщение # 4
Группа: Модераторы
Сообщений: 648
Статус: Offline
Quote (ZZZ)
Прошу разъяснение значений формул в "серых" ячейках.

По моему для этого есть справка:
Описание
Функция ДНЕЙ360 возвращает количество дней между двумя датами на основе 360-дневного года (двенадцать месяцев по 30 дней). Эта функция используется для расчета платежей, если система бухгалтерского учета основана на двенадцати 30-дневных месяцах.
 
vladДата: Воскресенье, 25.10.2009, 23:13 | Сообщение # 5
Группа: Модераторы
Сообщений: 720
Статус: Offline
Quote (DIM5955)
По моему для этого есть справка:

Слушай DIM5955 ,может человек вообще не варит в склеивании формул. Поэтому вышеуказанные формулы для него сложны. bw


Сообщение отредактировал vlad - Воскресенье, 25.10.2009, 23:14
 
DV68Дата: Понедельник, 26.10.2009, 03:07 | Сообщение # 6
Группа: Модераторы
Сообщений: 648
Статус: Offline
Quote (vlad)
Слушай DIM5955 ,может человек вообще не варит в склеивании формул. Поэтому вышеуказанные формулы для него сложны.

Ну здесь кажется немного другое. Человек просит разъяснить значение формул в его же файле. По моему, тему надо переместить в ШАРАДЫ и ЗАГАДКИ.
 
vladДата: Понедельник, 26.10.2009, 10:19 | Сообщение # 7
Группа: Модераторы
Сообщений: 720
Статус: Offline
Я так понял что это не его файл.Кто то сделал файл и отвалил, а человек наверное по работе должен разобраться с файлом. Сам с таким сталкиваюсь на работе часто(просят всё сделать попроще типа "...= c1+d2..." а про формулы или VBA и слышать не хотят. Это типа для того ,чтобы если ты уйдешь то мы и без тебя разберёмся.
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Значение формул (Требуется разъяснение формул)
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz