Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » проблемма с выбором функции
проблемма с выбором функции
КатенаДата: Суббота, 25.07.2009, 15:25 | Сообщение # 1
Группа: Пользователи
Сообщений: 2
Статус: Offline
Помогите, плиииз, не могу подобрать нужную функцию bu
Нужно, чтобы при занесении новой строчки спецодежды в соседней ячейке автоматически выходил номер сертификата (из соседнего листа), соответствующий данному названию одежды и осталась возможность пополнения списка сертификатов.
Прикрепления: 9492603.xlsx(42Kb)


Сообщение отредактировал Катена - Суббота, 25.07.2009, 15:27
 
DV68Дата: Суббота, 25.07.2009, 20:34 | Сообщение # 2
Группа: Модераторы
Сообщений: 648
Статус: Offline
Опять же функция ВПР :)
=ВПР(A2;сертификаты!$A:$E;3;ЛОЖЬ)
Quote (Катена)
и осталась возможность пополнения списка сертификатов.

для этого выделяем не диапазон а полностью столбцы $A:$E.
P.S. Просьба выкладывать файлы xls, а не xlsx. Не у всех есть Excel 2007.
Прикрепления: 2486906.xls(74Kb)
 
sizopДата: Воскресенье, 26.07.2009, 09:28 | Сообщение # 3
Admin
Группа: Администраторы
Сообщений: 1801
Статус: Offline
Quote (DIM5955)
Просьба выкладывать файлы xls, а не xlsx. Не у всех есть Excel 2007.

об этом большими буквами написано в правилах п.3
 
КатенаДата: Понедельник, 27.07.2009, 15:28 | Сообщение # 4
Группа: Пользователи
Сообщений: 2
Статус: Offline
спасибки огромное!!!!!!!!!!!!!!!
<<об этом большими буквами написано в правилах п.3
исправлюсь
 
vladДата: Среда, 29.07.2009, 00:01 | Сообщение # 5
Группа: Модераторы
Сообщений: 720
Статус: Offline
Quote (DIM5955)
Опять же функция ВПР =ВПР(A2;сертификаты!$A:$E;3;ЛОЖЬ) Quote (Катена)и осталась возможность пополнения списка сертификатов. для этого выделяем не диапазон а полностью столбцы $A:$E.

Кстати чтобы не появлялось #н/д формула должна быть =если(енд(ВПР(A2;сертификаты!$A:$E;3;ЛОЖЬ));"";ВПР(A2;сертификаты!$A:$E;3;ЛОЖЬ))
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » проблемма с выбором функции
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz