Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Помогите с решением проблемы (Перенос данных из одной таблицы в другую)
Помогите с решением проблемы
MurzilkaДата: Вторник, 21.07.2009, 19:02 | Сообщение # 1
Группа: Пользователи
Сообщений: 2
Статус: Offline
Добрый день. Помогите с решением такого вопроса. Имеется исходная таблица с несколькими столбцами и строками. В другом месте на этом же листе (может на другом листе-не принципиально) существует таблица, которая формируется таким образом: при выборе одной из строк (из исходной таблицы) данные подставляются из первоначальной таблицы. Конечно, коряво немного объяснил, но в файле все относительно понятно (я подставил комментарии в ячейках). Заранее спасибо.
p.s. в поиске ничего похожего не нашел, ткните носом, если уже было
Прикрепления: 3545379.xls(14Kb)
 
DV68Дата: Среда, 22.07.2009, 03:18 | Сообщение # 2
Группа: Модераторы
Сообщений: 648
Статус: Offline
Murzilka,
Используй функцию ВПР
=ВПР($L$9;$C$7:$F$9;2)
Прикрепления: 7238347.xls(18Kb)
 
MurzilkaДата: Среда, 22.07.2009, 17:41 | Сообщение # 3
Группа: Пользователи
Сообщений: 2
Статус: Offline
Огромное спасибо
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Помогите с решением проблемы (Перенос данных из одной таблицы в другую)
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz