Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Прогрессивный процент зарплаты (налога) (формула для расчёта прогрессивного процента)
Прогрессивный процент зарплаты (налога)
ILLUSI-ONДата: Вторник, 09.06.2015, 21:52 | Сообщение # 1
Группа: Пользователи
Сообщений: 3
Статус: Offline
Добрый день! Помогите  с созданием формулы .
Задание : расчитать зарплату продавцу в зависимости от выполненого плана
0-1200  начисляется  1,5%
1200-2200 начисляется 1.5% на сумму 1200 и 1,8% на остаток (выполненный план -1200)
от 2200 начисляется 1,5% на сумму 1200 + 1,8% на сумму 1000 и 2% на остаток (выполненный план-2200)
 
 
gun-prosperoДата: Среда, 10.06.2015, 00:16 | Сообщение # 2
Группа: Проверенные
Сообщений: 52
Статус: Offline
ILLUSI-ON

вроде бы так: =ЕСЛИ(A1<=1200;A1*0,015;ЕСЛИ(A1<=2200;(A1-1200)*0,018+18;ЕСЛИ(A1>2200;(A1-2200)*0,02+36)))

но это ведь надбавка к самой зарплате?
Сама зарплата, к примеру 5000 р. При продаже товара на 10000 р.,  к 5000 р. прибавится 192 р.
 
ILLUSI-ONДата: Среда, 10.06.2015, 17:53 | Сообщение # 3
Группа: Пользователи
Сообщений: 3
Статус: Offline
вроде бы так: =ЕСЛИ(A1<=1200;A1*0,015;ЕСЛИ(A1<=2200;(A1-1200)*0,018+18;ЕСЛИ(A1>2200;(A1-2200)*0,02+36)))
пишет ЛОЖЬ
преверила формулу на разных сыммах - суммы до 1200 и более 2200 считает корректно. диапазон 1200-2200 - пишет ЛОЖЬ


Сообщение отредактировал ILLUSI-ON - Среда, 10.06.2015, 18:14
 
gun-prosperoДата: Среда, 10.06.2015, 20:27 | Сообщение # 4
Группа: Проверенные
Сообщений: 52
Статус: Offline
ILLUSI-ON

А Вы формулу внимательно переписали?  bv
Прикрепления: 3528922.xls(16Kb)
 
ILLUSI-ONДата: Среда, 10.06.2015, 20:48 | Сообщение # 5
Группа: Пользователи
Сообщений: 3
Статус: Offline
gun-prospero, благодарю. проверила на вашем файле и внимательно переписала вручную к своему файлу. все работает!
 
gun-prosperoДата: Среда, 10.06.2015, 21:25 | Сообщение # 6
Группа: Проверенные
Сообщений: 52
Статус: Offline
ILLUSI-ON,  ну и на здоровье:-)
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Прогрессивный процент зарплаты (налога) (формула для расчёта прогрессивного процента)
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz