Новые сообщения · Участники · Правила форума · Поиск · RSS
  • Страница 1 из 1
  • 1
Модератор форума: DV68, Author  
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Просуммировать если выполняются два условия
Просуммировать если выполняются два условия
ИнтересуюсьДата: Среда, 14.11.2012, 21:50 | Сообщение # 1
Группа: Пользователи
Сообщений: 7
Статус: Offline
Здравствуйте! В приложении примерная таблица. Нужно в ячейку F33 получить сумму тех значений из диапазона F2:F32, которым в соответствующих строках из диапазона E2:E32 соответствует значение Нач-но, а из диапазона D2:D32 - Содержание.
Прикрепления: _2.xls(42.0 Kb)


Сообщение отредактировал Интересуюсь - Среда, 14.11.2012, 21:54
 
Serge_007Дата: Четверг, 15.11.2012, 00:41 | Сообщение # 2
Группа: Проверенные
Сообщений: 468
Статус: Offline
Quote (Интересуюсь)
в ячейку F33 получить сумму тех значений из диапазона F2:F32, которым в соответствующих строках из диапазона E2:E32 соответствует значение Нач-но

Code
=СУММЕСЛИ(E2:E9;E33;F2:F9)


Бесплатная помощь: www.excelworld.ru
Платная помощь: serge_007.planetaexcel@mail.ru
Яндекс-деньги: 41001419691823
WMR: 126292472390
 
ИнтересуюсьДата: Четверг, 15.11.2012, 13:03 | Сообщение # 3
Группа: Пользователи
Сообщений: 7
Статус: Offline
Это Вы описали. когда выполняется только одно условие, а мне нужно два.. Т.е. суммировать только те ячейки у которых соседние и нач-но и содержание.
 
Serge_007Дата: Четверг, 15.11.2012, 14:32 | Сообщение # 4
Группа: Проверенные
Сообщений: 468
Статус: Offline
Code
=СУММПРОИЗВ((E$2:E$9=E33)*(D33=D$2:D$9)*F$2:F$9)


Бесплатная помощь: www.excelworld.ru
Платная помощь: serge_007.planetaexcel@mail.ru
Яндекс-деньги: 41001419691823
WMR: 126292472390
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Просуммировать если выполняются два условия
  • Страница 1 из 1
  • 1
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2019 Используются технологии uCoz