Новые сообщения · Участники · Правила форума · Поиск · RSS
  • Страница 1 из 1
  • 1
Модератор форума: DV68, Author  
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Сводная таблица
Сводная таблица
vgikДата: Воскресенье, 14.10.2012, 16:23 | Сообщение # 1
Группа: Пользователи
Сообщений: 3
Статус: Offline
Есть 3 листа: общий,1,2.как сделать так чтобы при вводе взлива в общем листе автоматически появлялся объем.соответствие объема и взлива на листах1 и 2 заранее спасибо
Прикрепления: 2160666.xls(24.5 Kb)


Сообщение отредактировал vgik - Воскресенье, 14.10.2012, 16:24
 
DV68Дата: Воскресенье, 14.10.2012, 17:10 | Сообщение # 2
Группа: Модераторы
Сообщений: 648
Статус: Offline
С3:
Code
=ВПР(B3;'1'!A2:B6;2;)

С4:
Code
=ВПР(B4;'2'!A2:B14;2;)

или, если резервуар тоже меняется, то универсальная:
Code
=ВПР(B3;ЕСЛИ(A3=1;'1'!A$2:B$6;'2'!A$2:B$14);2;)
 
vgikДата: Воскресенье, 14.10.2012, 17:18 | Сообщение # 3
Группа: Пользователи
Сообщений: 3
Статус: Offline
спасибо огромное .только еще вопрос если взлив 2,5 к примеру.надо вводить на листе 1 взлив 2,5 и соответствующий объем или решается все формулой
 
DV68Дата: Воскресенье, 14.10.2012, 17:21 | Сообщение # 4
Группа: Модераторы
Сообщений: 648
Статус: Offline
А что должно быть при 2,5?
Если среднее между 54 и 56, т.е. 55 лучше внести в таблицу
3,5 и 4,5 среднее одинаково?
 
vgikДата: Воскресенье, 14.10.2012, 17:28 | Сообщение # 5
Группа: Пользователи
Сообщений: 3
Статус: Offline
среднее между 54 и 56.но вопрос в том что вместо 2,5 может быть и 2,1 и 2,3 и 2,8 и им должны соотв.свои объемы.лучше наверно всетаки раз вбить все в таблицу или можно проще
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Сводная таблица
  • Страница 1 из 1
  • 1
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2019 Используются технологии uCoz