Новые сообщения · Участники · Правила форума · Поиск · RSS
  • Страница 1 из 1
  • 1
Модератор форума: DV68, Author  
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » ВПР- в сравниваемых ячейках цифры и буквы. БОЛЬШАЯ ПРОБЛЕМА.
ВПР- в сравниваемых ячейках цифры и буквы. БОЛЬШАЯ ПРОБЛЕМА.
koc_rndДата: Пятница, 03.08.2012, 19:38 | Сообщение # 1
Группа: Пользователи
Сообщений: 3
Статус: Offline
Добрый вечер!
Проблема из глобальных)
Необходимо сравнить наим. моделей поставщиков, в нашем заказе и в их файле. Модели состоят как из цифр так и из буквенных обозначений ( все в перемешку). А таких поставщиков тьма-тьмущая...
Выгрузила две колонки. Уже и пробовала и числовой формат присваивать (путем умножения через спец-ую вставку на *1) и текстовый формат =ВПР(ТЕКСТ(A1;"@");ТЕКСТ($F$1:$H$50;"@");1;0) - где-то вычитала.., но ничего не получается. Перспектива отдельно искать каждую позицию через "найти" не радует. Помогите плиз.
 
koc_rndДата: Пятница, 03.08.2012, 19:44 | Сообщение # 2
Группа: Пользователи
Сообщений: 3
Статус: Offline
Файл прилагаю
Прикрепления: 0262820.xlsx(11.9 Kb)
 
DV68Дата: Суббота, 04.08.2012, 05:33 | Сообщение # 3
Группа: Модераторы
Сообщений: 648
Статус: Offline
У Вас в данных поставщиков в конце стоят пробелы, поэтому и не ищет.
Лечение
Выделяем F3:F52 и нажимаем Ctrl+H
Найти: (пробел)
Заменить на: (ничего)
Заменить все
 
koc_rndДата: Понедельник, 06.08.2012, 02:39 | Сообщение # 4
Группа: Пользователи
Сообщений: 3
Статус: Offline
вы мой спаситель)
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » ВПР- в сравниваемых ячейках цифры и буквы. БОЛЬШАЯ ПРОБЛЕМА.
  • Страница 1 из 1
  • 1
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2019 Используются технологии uCoz