Новые сообщения · Участники · Правила форума · Поиск · RSS
  • Страница 1 из 1
  • 1
Модератор форума: DV68, Author  
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Нужна формула
Нужна формула
BlinДата: Среда, 11.04.2012, 19:10 | Сообщение # 1
Группа: Проверенные
Сообщений: 16
Статус: Offline
Есть таблица, в которой числа
Есть ячейка, которая суммирует эти числа
Нужно от этой суммы отнять все числа, которые в другой таблице и выдать результат
 
BlinДата: Среда, 11.04.2012, 21:24 | Сообщение # 2
Группа: Проверенные
Сообщений: 16
Статус: Offline
Code
=E4-D8-D9-D10-D11-D12-D13-D14-D15-D16-D17-D18-D19-D20-D21-D22

как можно упростить?
 
ABCДата: Среда, 11.04.2012, 21:33 | Сообщение # 3
Группа: Проверенные
Сообщений: 28
Статус: Offline
так?
Code
=E4-СУММ(D8:D22)
 
Serge_007Дата: Среда, 11.04.2012, 21:55 | Сообщение # 4
Группа: Проверенные
Сообщений: 468
Статус: Offline
Quote (ABC)
так?

Даулет, зачем спрашиваешь? ;)


Бесплатная помощь: www.excelworld.ru
Платная помощь: serge_007.planetaexcel@mail.ru
Яндекс-деньги: 41001419691823
WMR: 126292472390
 
ABCДата: Среда, 11.04.2012, 22:28 | Сообщение # 5
Группа: Проверенные
Сообщений: 28
Статус: Offline
Сергей, idontnow
 
BlinДата: Среда, 11.04.2012, 22:41 | Сообщение # 6
Группа: Проверенные
Сообщений: 16
Статус: Offline
Code
=СУММ(D8:D23)-СУММ('Лист1'!L4:L19)

Теперь нужно к этому всему прибавить из второго столбца с G8 по G23
Каким образом сделать так чтобы перед цифрами ставился минус в столбце расходов, а в столбце приходов плюс?


Сообщение отредактировал Blin - Среда, 11.04.2012, 23:15
 
Serge_007Дата: Среда, 11.04.2012, 23:15 | Сообщение # 7
Группа: Проверенные
Сообщений: 468
Статус: Offline
Quote (Blin)
Теперь нужно к этому всему прибавить из второго столбца с G8 по G23

Ну так прибавьте.
Знак + умеете ставить?
Code
=СУММ(D8:D23)-СУММ('Лист1'!L4:L19)+СУММ(G8:G23)


Бесплатная помощь: www.excelworld.ru
Платная помощь: serge_007.planetaexcel@mail.ru
Яндекс-деньги: 41001419691823
WMR: 126292472390
 
vvpДата: Среда, 25.04.2012, 13:19 | Сообщение # 8
Группа: Проверенные
Сообщений: 16
Статус: Offline
И мне нужна формула, помогите пожалуйста, составить выборку номера недели для каждой позиции из годового графика ппр.
или подскажите какие функции можно использовать.

Заранее благодарю.
Прикрепления: 2325766.xlsx(16.4 Kb)


Сообщение отредактировал vvp - Четверг, 26.04.2012, 12:46
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Нужна формула
  • Страница 1 из 1
  • 1
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2019 Используются технологии uCoz