Новые сообщения · Участники · Правила форума · Поиск · RSS
  • Страница 1 из 1
  • 1
Модератор форума: DV68, Author  
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Помогите с формулой СУММЕСЛИ (СУММЕСЛИ)
Помогите с формулой СУММЕСЛИ
Norton111Дата: Понедельник, 19.12.2011, 23:56 | Сообщение # 1
Группа: Пользователи
Сообщений: 1
Статус: Offline
Я новичок помогите мне пожалуйста.
Использую функцию СУММЕСЛИ чтобы вычислить количество смен, отработанных рабочими по разрядам
вот изначальная формула
=СУММЕСЛИ(B2:B11;2;C2:C11)
Помогите преобразовать формулу СУММЕСЛИ так, чтобы не требовалось вводить формулу для каждого разряда.
Спасибо заранее.
 
Serge_007Дата: Вторник, 20.12.2011, 11:39 | Сообщение # 2
Группа: Проверенные
Сообщений: 468
Статус: Offline
Догадываюсь что разряд в формуле - это 2.
Не видя файла могу только посоветовать вместо 2 использовать или СТРОКА()/СТОЛБЕЦ(), или ДВССЫЛ()/СМЕЩ().


Бесплатная помощь: www.excelworld.ru
Платная помощь: serge_007.planetaexcel@mail.ru
Яндекс-деньги: 41001419691823
WMR: 126292472390
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Помогите с формулой СУММЕСЛИ (СУММЕСЛИ)
  • Страница 1 из 1
  • 1
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2019 Используются технологии uCoz