Новые сообщения · Участники · Правила форума · Поиск · RSS
  • Страница 1 из 1
  • 1
Модератор форума: DV68, Author  
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Формула выборки с несколькими условиями
Формула выборки с несколькими условиями
glushkoДата: Понедельник, 14.11.2011, 15:56 | Сообщение # 1
Группа: Пользователи
Сообщений: 3
Статус: Offline
Здравствуйте. Необходимо сделать формулу которая будет выбирать значение в зависимости от даты и дня недели. Определять период. А потом в зависимости от периода подставлять необходимую цену в прайс лист. Всю голову уже сломали! Может вы сможете помочь!
Прикрепления: 1320935.xls(24.5 Kb)
 
glushkoДата: Вторник, 15.11.2011, 10:38 | Сообщение # 2
Группа: Пользователи
Сообщений: 3
Статус: Offline
напишите, это вообще реально? готов отблагодарить $$! Очень жду ответа
 
Serge_007Дата: Вторник, 15.11.2011, 12:55 | Сообщение # 3
Группа: Проверенные
Сообщений: 468
Статус: Offline
Code
=ВПР(ИНДЕКС($B$11:$H$32;ПОИСКПОЗ($M2;$A$11:$A$32;0);ПОИСКПОЗ($N2;$B$10:$H$10;0));$A$3:$K$8;ПОИСКПОЗ(O$1;$A$2:$K$2;0);0)
Прикрепления: glushko.xls(44.0 Kb)


Бесплатная помощь: www.excelworld.ru
Платная помощь: serge_007.planetaexcel@mail.ru
Яндекс-деньги: 41001419691823
WMR: 126292472390
 
glushkoДата: Вторник, 15.11.2011, 16:44 | Сообщение # 4
Группа: Пользователи
Сообщений: 3
Статус: Offline
аа черт как круто!!! гениальное не всегда простое! отправил в личку сообщение жду ответ *)
 
Serge_007Дата: Вторник, 15.11.2011, 16:57 | Сообщение # 5
Группа: Проверенные
Сообщений: 468
Статус: Offline
Quote (glushko)
отправил в личку сообщение жду ответ *)

Ответил :)


Бесплатная помощь: www.excelworld.ru
Платная помощь: serge_007.planetaexcel@mail.ru
Яндекс-деньги: 41001419691823
WMR: 126292472390
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Формула выборки с несколькими условиями
  • Страница 1 из 1
  • 1
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2019 Используются технологии uCoz