Новые сообщения · Участники · Правила форума · Поиск · RSS
  • Страница 1 из 1
  • 1
Модератор форума: DV68, Author  
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Ребят помогите с формулой в Excel (нужна формула)
Ребят помогите с формулой в Excel
crazyДата: Вторник, 11.10.2011, 19:30 | Сообщение # 1
Группа: Пользователи
Сообщений: 1
Статус: Offline
В общем такой раслад:
В одной фирме работают 6 сотрудников.Заработная плата 20000 рублей. Но есть условие что если человек работает больше 10-ти лет, то ему начисляется премия в размере 50% от оклада(тоесть 30000 р.),а если больше 20 лет то 100%(тоесть 40000 р.) Надо найти формулу для премии... Прилагаю документ Excel ...
Надо сделать эту формулу чтобы получить зачет) уже весь сентябрь голову ломаю....
Знаю что надо вставлять функцию =ЕСЛИ()
Вопрос не в решении а в этой формуле причем она довольно длинная...Кто чем может- ребята выручайте пожалусйто.
Прикрепления: __.xlsx(11.3 Kb)
 
TutsiДата: Среда, 12.10.2011, 00:26 | Сообщение # 2
Группа: Пользователи
Сообщений: 2
Статус: Offline
Если все поняла правильно, то так. Делала в 2003, но надеюсь файл прочитается. shuffle
Прикрепления: 8200384.xlsx(12.0 Kb)
 
Serge_007Дата: Среда, 12.10.2011, 02:12 | Сообщение # 3
Группа: Проверенные
Сообщений: 468
Статус: Offline
Code
=C2*ПРОСМОТР(D2;{0;10;20;100};{0;0,5;1})

Только непонятно, если сотрудник отработал РОВНО 10 или 20 лет, то в какую категорию он попадает?


Бесплатная помощь: www.excelworld.ru
Платная помощь: serge_007.planetaexcel@mail.ru
Яндекс-деньги: 41001419691823
WMR: 126292472390
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Ребят помогите с формулой в Excel (нужна формула)
  • Страница 1 из 1
  • 1
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2019 Используются технологии uCoz