Новые сообщения · Участники · Правила форума · Поиск · RSS
  • Страница 1 из 1
  • 1
Модератор форума: DV68, Author  
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Встака данных с одного листа на другой по дате (перенос данных с одного листа на другой по дате)
Встака данных с одного листа на другой по дате
misterДата: Четверг, 22.09.2011, 17:59 | Сообщение # 1
Группа: Пользователи
Сообщений: 6
Статус: Offline
Добрый день, уважаемые спецы, подскажите неразумному, как сделать перенос данных именно по дате
Прикрепления: 0167582.xls(25.5 Kb)
 
Serge_007Дата: Четверг, 22.09.2011, 20:02 | Сообщение # 2
Группа: Проверенные
Сообщений: 468
Статус: Offline
Здравствуйте.
Так надо?
Code
=ВПР($A2;RTS!$A$9:$D$12;СТОЛБЕЦ();0)


Бесплатная помощь: www.excelworld.ru
Платная помощь: serge_007.planetaexcel@mail.ru
Яндекс-деньги: 41001419691823
WMR: 126292472390
 
misterДата: Понедельник, 26.09.2011, 13:30 | Сообщение # 3
Группа: Пользователи
Сообщений: 6
Статус: Offline
Добрый день, нет так не получается.
Необходимо, чтобы на первой странице отображались дата и данные
примерно так =RTS!9:9, но чтобы данные собирались, именно по дате, вне зависимости расположения дат на вкладке RTS,
заранее спасибо
 
Serge_007Дата: Понедельник, 26.09.2011, 13:51 | Сообщение # 4
Группа: Проверенные
Сообщений: 468
Статус: Offline
Quote (mister)
чтобы данные собирались, именно по дате, вне зависимости расположения дат на вкладке RTS
Вы мою формулу пробовали?
Она именно так и работает.


Бесплатная помощь: www.excelworld.ru
Платная помощь: serge_007.planetaexcel@mail.ru
Яндекс-деньги: 41001419691823
WMR: 126292472390
 
misterДата: Вторник, 27.09.2011, 12:14 | Сообщение # 5
Группа: Пользователи
Сообщений: 6
Статус: Offline
Пробовал, что то у меня никак не получается, если возможно покажите на примере help
 
Serge_007Дата: Вторник, 27.09.2011, 14:15 | Сообщение # 6
Группа: Проверенные
Сообщений: 468
Статус: Offline
Quote (mister)
покажите на примере

Вы не можете скопировать формулу и вставить её в файл?!
Прикрепления: mister.xls(32.0 Kb)


Бесплатная помощь: www.excelworld.ru
Платная помощь: serge_007.planetaexcel@mail.ru
Яндекс-деньги: 41001419691823
WMR: 126292472390
 
misterДата: Вторник, 27.09.2011, 17:57 | Сообщение # 7
Группа: Пользователи
Сообщений: 6
Статус: Offline
Ура спасибо!!! biglaugh
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Встака данных с одного листа на другой по дате (перенос данных с одного листа на другой по дате)
  • Страница 1 из 1
  • 1
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2019 Используются технологии uCoz