Новые сообщения · Участники · Правила форума · Поиск · RSS
  • Страница 1 из 1
  • 1
Модератор форума: DV68, Author  
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Подскажите правильное написание формулы для значения z (имеется значение х, надо описать формулу для вычисления z)
Подскажите правильное написание формулы для значения z
eta777Дата: Воскресенье, 15.05.2011, 01:11 | Сообщение # 1
Группа: Пользователи
Сообщений: 1
Статус: Offline
Уважаемые знатоки, помогите , плизз. Подскажите, как правильно записать z в строку формул. С уважением, Алла
Прикрепления: Alla.xls(10.0 Kb)
 
_Boroda_Дата: Понедельник, 30.05.2011, 17:31 | Сообщение # 2
Группа: Пользователи
Сообщений: 7
Статус: Offline
=ЕСЛИ(ABS(A2)>1,8;"Значение должно быть в интервале ±1,8";ЕСЛИ(A2<0;ABS(A2)^1/3;ЕСЛИ(A2<1;-A2*2+A2/(1+A2);ABS(3-A2)/(1+A2))))

Первую часть
ЕСЛИ(ABS(A2)>1,8;"Значение должно быть в интервале ±1,8";
можно не писать
Прикрепления: Alla_1.xls(28.5 Kb)


Скажи мне, кудесник, любимец ба’гов...

Яндекс-деньги: :41001632713405
Webmoney:: R289877159277; Z102172301748; E177867141995

 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Подскажите правильное написание формулы для значения z (имеется значение х, надо описать формулу для вычисления z)
  • Страница 1 из 1
  • 1
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2019 Используются технологии uCoz