Новые сообщения · Участники · Правила форума · Поиск · RSS
  • Страница 1 из 1
  • 1
Модератор форума: DV68, Author  
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Формула Суммы (Нужно чтобы при суммировании можно было суммировать не тольк)
Формула Суммы
eldarkosДата: Суббота, 14.05.2011, 13:49 | Сообщение # 1
Группа: Проверенные
Сообщений: 11
Статус: Offline
Нужно, чтобы при суммировании ячеек с значением например 10шт + 20шт и т д выдавался ответ 30шт!. Вопрос именно в том чтобы не смотря на "шт", все равно суммировал и довал ответ вместе с "шт"
 
eldarkosДата: Суббота, 14.05.2011, 13:49 | Сообщение # 2
Группа: Проверенные
Сообщений: 11
Статус: Offline
Помоготе пжл
 
DV68Дата: Суббота, 14.05.2011, 14:03 | Сообщение # 3
Группа: Модераторы
Сообщений: 648
Статус: Offline
Если хотите быструю помощь, давайте свой пример.
Пока можно только сказать, что "шт." можно указывать в формате ячейки. Т.е. в ячейке будет число, а показывать будет как Вам угодно.
Хотя можно и так поизгаляться:
=СУММПРОИЗВ(--ПОДСТАВИТЬ(A1:A2;"шт";))&"шт"


Сообщение отредактировал DV68 - Суббота, 14.05.2011, 14:06
 
eldarkosДата: Суббота, 14.05.2011, 22:47 | Сообщение # 4
Группа: Проверенные
Сообщений: 11
Статус: Offline
Cпасибо большое, то что нужно!!!
 
eldarkosДата: Суббота, 14.05.2011, 23:06 | Сообщение # 5
Группа: Проверенные
Сообщений: 11
Статус: Offline
почему то на строки в одном столбце которые рассположенны не по порядку не работает!!!
Пример: 150шт
левая строка
25шт
тоже левая строка
50шт и т.д
нужно суммировать 150шт + 25шт + 50шт которые рассположенны в одном столбце но в разных строках, я пытался вот так -
=СУММПРОИЗВ(--ПОДСТАВИТЬ(A1;A3;А5"шт";))&"шт" но что то не получается, подскажите пжл
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Формула Суммы (Нужно чтобы при суммировании можно было суммировать не тольк)
  • Страница 1 из 1
  • 1
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2019 Используются технологии uCoz