Новые сообщения · Участники · Правила форума · Поиск · RSS
  • Страница 1 из 1
  • 1
Модератор форума: DV68, Author  
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Нужна помощь с задачками (задали на информатике)
Нужна помощь с задачками
VibisДата: Среда, 06.04.2011, 16:26 | Сообщение # 1
Группа: Пользователи
Сообщений: 3
Статус: Offline
1. в трёх ячейках записаны числа. если все они не нулевые, то вывести в какой-то четвёртой ячейке 1. в противном случае 0.


Сообщение отредактировал Vibis - Среда, 06.04.2011, 18:27
 
VibisДата: Среда, 06.04.2011, 18:45 | Сообщение # 2
Группа: Пользователи
Сообщений: 3
Статус: Offline
=ЕСЛИ(C2:C4<>0;1;0)

что не так???

 
DV68Дата: Среда, 06.04.2011, 19:12 | Сообщение # 3
Группа: Модераторы
Сообщений: 648
Статус: Offline
Quote (Vibis)
=ЕСЛИ(C2:C4<>0;1;0)
что не так???

C2:C4<>0 выдаст массив,поэтому надо или через И или через СЧЁТ:
=ЕСЛИ(И(C2<>0;C3<>0;C4<>0);1;0)
=ЕСЛИ(СЧЁТ(C2:C4)=3;1;0) =ЕСЛИ(И(СЧЁТЕСЛИ(C2:C4;"<>"&{"":0})=3);1;0)
или так:
=--И(C2<>0;C3<>0;C4<>0)
или
=(C2<>0)*(C3<>0)*(C4<>0)
или
=--(СЧЁТ(C2:C4)=3) =--(И(СЧЁТЕСЛИ(C2:C4;"<>"&{"":0})=3))


Сообщение отредактировал DV68 - Четверг, 07.04.2011, 04:06
 
VibisДата: Среда, 06.04.2011, 19:23 | Сообщение # 4
Группа: Пользователи
Сообщений: 3
Статус: Offline
спасибо помогло

=ЕСЛИ(И(C2<>0;C3<>0;C4<>0);1;0)
:

 
vladДата: Среда, 06.04.2011, 23:35 | Сообщение # 5
Группа: Модераторы
Сообщений: 720
Статус: Offline
Функция СЧЁТ не прокатит надобно бы ч/з СЧЁТЕСЛИ.
 
DV68Дата: Четверг, 07.04.2011, 03:55 | Сообщение # 6
Группа: Модераторы
Сообщений: 648
Статус: Offline
Согласен, недоглядел.
 
ElaineДата: Четверг, 21.04.2011, 23:05 | Сообщение # 7
Группа: Пользователи
Сообщений: 3
Статус: Offline
Люди помогите, пожалуйста, никак не могу понять задачу, препод сказал она делается за 5 минут, а я никак не могу сообразить idontnow
Вы владелец фирмы и договорились с двумя исполнителями о выполнение разовой работы. Каждый из исполнителей должен получить "чистыми" конкретную сумму. Для того, чтобы провести эти работы в бухгалтерских расчетах следует определить исходную сумму зарплаты до изъятия налогов и других вычитов. Налогом облагается не вся зарплата. Сумма обложения меньше заработка на 1 минимальную з/п - по 1 минимальной з/п на каждого ребенка. Подоходный налог - 12%, медицинское страхование - 1%, пенсионный фонд - 2%. Минимальный размер оплаты труда - 4300
Замечание: чтобы избежать отрицательной суммы обложения, можно воспользов функцией МАКС.
Оформление: 2 строчки, столбцы: минимальная зарплата, количество детей, имя, пенсионный фонд (ПФ), медицинское страхование (МС), подоходный налог (ПН), сумма обложения. "На руки" (з/п - ПФ-ПН-МС). ПФ ПН МС*сумму обложения. Сумма обложения-з/п-мин зарпл-кол-во детей * мин з/п
Подбором параметров (условие на руки 20.000) столбец з/п - пусто. Сумма обложения МАКС (...;0)
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Нужна помощь с задачками (задали на информатике)
  • Страница 1 из 1
  • 1
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2019 Используются технологии uCoz