Новые сообщения · Участники · Правила форума · Поиск · RSS
  • Страница 1 из 1
  • 1
Модератор форума: DV68, Author  
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Достаточно популярная формула "=СУММЕСЛИ()" (В одном месте не работает.)
Достаточно популярная формула "=СУММЕСЛИ()"
JeepsiДата: Вторник, 01.02.2011, 16:36 | Сообщение # 1
Группа: Пользователи
Сообщений: 2
Статус: Offline
Администратор и модераторы данного форума, за ранее прошу прощения за то ,что может быть дублирую тему. Но поискал по форуму и вроде ничего похожего не нашёл.В одном месте не работает формула, помогите пож.
Прикрепления: 6543603.xls(21.0 Kb)
 
Ser64Дата: Вторник, 01.02.2011, 17:54 | Сообщение # 2
Группа: Проверенные
Сообщений: 23
Статус: Offline
Переформатируйте лист, уберите из диапазона объединяющие ячейки и все получится
 
Serge_007Дата: Вторник, 01.02.2011, 18:00 | Сообщение # 3
Группа: Проверенные
Сообщений: 468
Статус: Offline
Интересно, кто Вам такой синтаксис СУММЕСЛИ посоветовал?
Работать будет только если критерий находится в первом столбце диапазона условий.

Code
=СУММПРОИЗВ(ЕСЛИ(ЕОШ(НАЙТИ(I30;A14:K30));;K14:K30))
Прикрепления: Jeepsi.xls(30.0 Kb)


Бесплатная помощь: www.excelworld.ru
Платная помощь: serge_007.planetaexcel@mail.ru
Яндекс-деньги: 41001419691823
WMR: 126292472390
 
DV68Дата: Вторник, 01.02.2011, 19:05 | Сообщение # 4
Группа: Модераторы
Сообщений: 648
Статус: Offline
Serge_007,
не понимаю, почему ты СУММЕСЛИ не любишь, очень шустренькая функция, намного шустрее СУММПРОИЗВ.

Jeepsi,
почитайте внимательно в справке про СУММЕСЛИ, там все подробненько написано.
По примеру можно так:

Code
=СУММЕСЛИ(I14:I30;I30;K14:K30)
 
Serge_007Дата: Вторник, 01.02.2011, 20:48 | Сообщение # 5
Группа: Проверенные
Сообщений: 468
Статус: Offline
Quote (DV68)
почему ты СУММЕСЛИ не любишь, очень шустренькая функция, намного шустрее СУММПРОИЗВ

Это я в курсе ;)
Просто СУММЕСЛИ, в том виде что нарисовал автор, работать не будет :)


Бесплатная помощь: www.excelworld.ru
Платная помощь: serge_007.planetaexcel@mail.ru
Яндекс-деньги: 41001419691823
WMR: 126292472390
 
JeepsiДата: Среда, 02.02.2011, 02:52 | Сообщение # 6
Группа: Пользователи
Сообщений: 2
Статус: Offline
Огромное СПАСИБО всем кто откликнулся. Действительно все варианты рабочие. СПАСИБО!!! Форум достойный. Так держать!!! Извините, но это от избытка чувств.
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Достаточно популярная формула "=СУММЕСЛИ()" (В одном месте не работает.)
  • Страница 1 из 1
  • 1
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2019 Используются технологии uCoz