Новые сообщения · Участники · Правила форума · Поиск · RSS
  • Страница 1 из 1
  • 1
Модератор форума: DV68, Author  
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Дана квадратная матрица
Дана квадратная матрица
admin92Дата: Понедельник, 29.11.2010, 19:10 | Сообщение # 1
Группа: Пользователи
Сообщений: 1
Статус: Offline
Дана квадратная матрица. Заменить элементы нечетных строк и столбцов единицами.
Матрица например 3 на 3
Помогите пож-та....


Сообщение отредактировал admin92 - Понедельник, 29.11.2010, 19:10
 
PVAДата: Воскресенье, 12.12.2010, 23:47 | Сообщение # 2
Группа: Пользователи
Сообщений: 2
Статус: Offline
=ЕСЛИ(ИЛИ(ОСТАТ(СТРОКА($A1);2)=0;ОСТАТ(СТОЛБЕЦ(C$1);2)=0);C1;1)
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Дана квадратная матрица
  • Страница 1 из 1
  • 1
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2019 Используются технологии uCoz