Новые сообщения · Участники · Правила форума · Поиск · RSS
  • Страница 1 из 1
  • 1
Модератор форума: DV68, Author  
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Подсчет значений после определённой даты (Подсчет определенного значения после определенной даты)
Подсчет значений после определённой даты
Se-MinДата: Среда, 08.01.2014, 17:55 | Сообщение # 1
Группа: Проверенные
Сообщений: 43
Статус: Offline
Всем доброго дня!
Потребовалось подсчитать количество определенного материала в таблице за два года. Таблица выполнена не в хронологическом порядке. Задачу сделал, но немножко из-за угла:-)
Может, кто подскажет вариант проще?
Прикрепления: 5416520.xls(43.0 Kb)
 
DV68Дата: Среда, 08.01.2014, 20:40 | Сообщение # 2
Группа: Модераторы
Сообщений: 648
Статус: Offline
Лучше всего использовать СУММПРОИЗВ, примерно так:
Код
=СУММПРОИЗВ((B2:B15>G$1)*(C2:C15="гайки"))
 
Se-MinДата: Среда, 08.01.2014, 22:14 | Сообщение # 3
Группа: Проверенные
Сообщений: 43
Статус: Offline
Спасибо, DV68, за волшебную формулу Эксель.
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Подсчет значений после определённой даты (Подсчет определенного значения после определенной даты)
  • Страница 1 из 1
  • 1
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2019 Используются технологии uCoz