Новые сообщения · Участники · Правила форума · Поиск · RSS
  • Страница 1 из 1
  • 1
Модератор форума: DV68, Author  
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Файл к выпуску от 27.02.2008
Файл к выпуску от 27.02.2008
AuthorДата: Среда, 27.02.2008, 19:03 | Сообщение # 1
Гуру
Группа: Администраторы
Сообщений: 187
Статус: Offline
Файл к выпуску от 27.02.2008
Возможности функциии СУММПРОИЗВ()
Прикрепления: primer080226_SU.zip(4.7 Kb)


Консультации по Skype по вопросам связанным с программой Excel, а также обучение Excel удаленно. Сайт: excelskype.ru
 
Vra4Дата: Воскресенье, 02.03.2008, 21:37 | Сообщение # 2
Группа: Пользователи
Сообщений: 13
Статус: Offline
=СУММПРОИЗВ(--(B2:B51=H4);--(C2:C51=H5);D2:D51), собственно коллеги, что означют эти символы "--"?.
 
AuthorДата: Понедельник, 03.03.2008, 13:23 | Сообщение # 3
Гуру
Группа: Администраторы
Сообщений: 187
Статус: Offline
С помощью "--" происходит преобразование значений ИСТИНА в 1, ЛОЖЬ в 0


Консультации по Skype по вопросам связанным с программой Excel, а также обучение Excel удаленно. Сайт: excelskype.ru
 
SLAVA_BДата: Понедельник, 10.08.2009, 12:15 | Сообщение # 4
Группа: Пользователи
Сообщений: 1
Статус: Offline
Я тут посмотрел, твоя формула работает и с одним знаком "-", второй можно не ставить.
 
vladДата: Понедельник, 10.08.2009, 21:35 | Сообщение # 5
Группа: Модераторы
Сообщений: 720
Статус: Offline
Если добавить в формулу двойное бинарное отрицание (два знака минус подряд) перед аргументами, то она будет работать (подтягивать данные) с закрытыми файлами. spy
 
vladДата: Понедельник, 10.08.2009, 21:42 | Сообщение # 6
Группа: Модераторы
Сообщений: 720
Статус: Offline
Ещё"...двойной минус -- это типа "детектора лжи" для трансформирования логических констант Ложь/Истина в цифровые значения 0/1 соответственно:
-Ложь = 0; --Ложь=0;
-Истина=-1; --Истина=1;...
" bw
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Файл к выпуску от 27.02.2008
  • Страница 1 из 1
  • 1
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2019 Используются технологии uCoz