Новые сообщения · Участники · Правила форума · Поиск · RSS
  • Страница 1 из 1
  • 1
Модератор форума: DV68, Author  
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Полных лет (Формула вычитания дат)
Полных лет
PumaДата: Четверг, 21.02.2013, 16:45 | Сообщение # 1
Группа: Проверенные
Сообщений: 752
Статус: Offline
День добрый!!! Подскажите, пожалуйста, есть ли формула вычитания из одной даты другой - чтобы при этом учитывалось количество дней в году? Например, если человек с датой рождения 21.07.1978 г. (Ячейка А1)- то по идее ему нет еще 35ти полных лет, исполнится только 21 июля. И есть ячейка с =СЕГОДНЯ()  (Ячейка А2). Для получения лет данного человека я обычно пишу формулу =ОКРУГЛ((А2-А1)/365;0)  . Результатом будет 35 лет. и по этим данным у меня идет далее расчет. Но мне надо именно с учетом полных лет:) Как это можно сделать?..
Прикрепления: 0143821.xls(17.5 Kb)
 
DV68Дата: Четверг, 21.02.2013, 17:05 | Сообщение # 2
Группа: Модераторы
Сообщений: 648
Статус: Offline
Можно так:
Код
=ГОД(A2-A1)-1900


или
Код
=РАЗНДАТ(A1;A2;"y")

 
 
Подробнее про РАЗНДАТ
здесь


Сообщение отредактировал DV68 - Пятница, 22.02.2013, 06:02
 
PumaДата: Пятница, 22.02.2013, 08:55 | Сообщение # 3
Группа: Проверенные
Сообщений: 752
Статус: Offline
спасибо!!!!!  pray
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Полных лет (Формула вычитания дат)
  • Страница 1 из 1
  • 1
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2019 Используются технологии uCoz