Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Помогите составить формулу(помогить пожалуйста) (Сортировать продажу по дате и суммировать)
Помогите составить формулу(помогить пожалуйста)
anikkomДата: Среда, 28.11.2012, 13:43 | Сообщение # 1
Группа: Пользователи
Сообщений: 2
Статус: Offline
Имеется таблица где каждый день пишется продажа
где пишется наименование товара и количество

Нужно написать формулу которая будет сортировать по дате и суммировать продажу товара.
Прикрепления: 2427729.xlsx(9Kb)


Сообщение отредактировал anikkom - Среда, 28.11.2012, 19:25
 
InfSubДата: Воскресенье, 02.12.2012, 04:22 | Сообщение # 2
Группа: Пользователи
Сообщений: 2
Статус: Offline
Зачем сортировать-то??? confused
чисто для визуализации? так поставьте фильтр: Главная - сортировка и фильтр - фильтр и упорядочите от старых к новым
а фильтрация по месяцам в формуле это уже отдельная песня, должно быть что-то типа: =если (С="март";сумм("значения с мартом");"аналогично с остальными месяцами") но точную формулу не подскажу


Сообщение отредактировал InfSub - Воскресенье, 02.12.2012, 04:22
 
DV68Дата: Воскресенье, 02.12.2012, 08:47 | Сообщение # 3
Группа: Модераторы
Сообщений: 648
Статус: Offline
Code
=СУММПРОИЗВ((МЕСЯЦ($C$3:$C$11)=МЕСЯЦ(K$4&12))*($E$3:$E$11=$J5)*$F$3:$F$11)
 
anikkomДата: Воскресенье, 02.12.2012, 14:36 | Сообщение # 4
Группа: Пользователи
Сообщений: 2
Статус: Offline
очень благодарен всем. разобрался!!! bv
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Помогите составить формулу(помогить пожалуйста) (Сортировать продажу по дате и суммировать)
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz