Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » три переменные и цена?
три переменные и цена?
Alex_AДата: Пятница, 03.08.2012, 16:30 | Сообщение # 1
Группа: Пользователи
Сообщений: 2
Статус: Offline
Здравствуйте,
помогите разобраться с таблицей.
Вообщем на листе Расчет есть три выпадающих списка: Тип, Размер (список Размер зависим от списка Тип) и Модель, как сделать так, чтобы в ячейку Стоимость подставлялась цена из таблицы на листе База при совпадении всех параметров?
основа во вложении.
Всем откликнувшимся заранее благодарен.
Прикрепления: 12345.xls(22Kb)
 
DV68Дата: Пятница, 03.08.2012, 16:45 | Сообщение # 2
Группа: Модераторы
Сообщений: 648
Статус: Offline
Здравствуйте, формула для цены:
Code
=ИНДЕКС((База!B6:D11;База!F6:H12;База!J6:L12);ПОИСКПОЗ(B2;ДВССЫЛ(B1););ПОИСКПОЗ(B3;mod;);ПОИСКПОЗ(B1;type;))
Прикрепления: 12345_otv.xls(28Kb)
 
Alex_AДата: Пятница, 03.08.2012, 16:51 | Сообщение # 3
Группа: Пользователи
Сообщений: 2
Статус: Offline
DV68, спасибо большое
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » три переменные и цена?
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz