Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Подскажите с СУММЕСЛИ
Подскажите с СУММЕСЛИ
ggДата: Пятница, 27.07.2012, 02:02 | Сообщение # 1
Группа: Пользователи
Сообщений: 4
Статус: Offline
Подскажите как записать формулу. Если текст ячейки А1 такой же как и текст ячейки А2,то суммировать значения В1 и В2
 
DV68Дата: Пятница, 27.07.2012, 02:35 | Сообщение # 2
Группа: Модераторы
Сообщений: 648
Статус: Offline
Так а в чем проблема?:
Code
=СУММЕСЛИ(A$1:A$2;A1;B$1:B$2)
 
ggДата: Пятница, 27.07.2012, 03:24 | Сообщение # 3
Группа: Пользователи
Сообщений: 4
Статус: Offline
для наглядности кидаю таблицу. как посчитать сумму накладных с одинаковыми номерами, учитывая, что не все накладные задвоились?Заранее спасибо!
Прикрепления: 7413788.xlsx(9Kb)
 
DV68Дата: Пятница, 27.07.2012, 15:55 | Сообщение # 4
Группа: Модераторы
Сообщений: 648
Статус: Offline
С2:
Code
=ЕСЛИ(СЧЁТЕСЛИ(A$2:A2;A2)=СЧЁТЕСЛИ(A$2:A$10;A2);СУММЕСЛИ(A$2:A2;A2;B$2:B2);"")

и растягиваем вниз
Прикрепления: 7413788_otv.xls(26Kb)
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Подскажите с СУММЕСЛИ
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz