Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Помогите с формулой поиска и вставки значения при совпадении (поиск и вставка значения при совпадении)
Помогите с формулой поиска и вставки значения при совпадении
ZealotДата: Четверг, 12.07.2012, 14:08 | Сообщение # 1
Группа: Пользователи
Сообщений: 2
Статус: Offline
Помогите составить формулу для поиска и вставки значений при совпадении

ВПР пишет ошибку #Н/Д
в таблице 1 нет данных которые есть в таблице 2
данных очень много, помогите пожалуйста
Прикрепления: 256-1-.xls(28Kb)


Сообщение отредактировал Zealot - Четверг, 12.07.2012, 16:12
 
Serge_007Дата: Четверг, 12.07.2012, 18:11 | Сообщение # 2
Группа: Проверенные
Сообщений: 468
Статус: Offline
Code
=ВПР($B8;$G$8:$I$13;СТОЛБЕЦ()-1;)
Прикрепления: Zealot.xls(28Kb)


Бесплатная помощь: www.excelworld.ru
Платная помощь: serge_007.planetaexcel@mail.ru
Яндекс-деньги: 41001419691823
WMR: 126292472390
 
ZealotДата: Пятница, 13.07.2012, 14:30 | Сообщение # 3
Группа: Пользователи
Сообщений: 2
Статус: Offline
Большое спасибо вы очень помогли!
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Помогите с формулой поиска и вставки значения при совпадении (поиск и вставка значения при совпадении)
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz