Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » создание формулы (создание формулы)
создание формулы
geminiДата: Понедельник, 07.05.2012, 16:44 | Сообщение # 1
Группа: Пользователи
Сообщений: 3
Статус: Offline
Очень нужна формула: есть Лист1 с большим объемом данных, надо на Лист2 в ячейке В2 создать формулу извлекающую цифру из Лист1 ячейку А1, а в ячейке В3 извлекающую из Лист1 ячейки А5 и т.д. (пропустив 4 строки на первом листе). Помогите пожалуйста!
 
ABCДата: Понедельник, 07.05.2012, 17:04 | Сообщение # 2
Группа: Проверенные
Сообщений: 28
Статус: Offline
пример ???
 
ABCДата: Понедельник, 07.05.2012, 17:12 | Сообщение # 3
Группа: Проверенные
Сообщений: 28
Статус: Offline
можно так:
начинаете с Лист2 B3
Code
=ДВССЫЛ("Лист1!"&АДРЕС(СТРОКА(A1)*5;1))
 
DV68Дата: Понедельник, 07.05.2012, 18:06 | Сообщение # 4
Группа: Модераторы
Сообщений: 648
Статус: Offline
Лучше так:
Code
=ИНДЕКС(Лист1!A$1:A$18;СТРОКА(A1)*4-3)
 
geminiДата: Понедельник, 07.05.2012, 18:08 | Сообщение # 5
Группа: Пользователи
Сообщений: 3
Статус: Offline
ABC
получилось, спасибо большое
 
geminiДата: Понедельник, 07.05.2012, 18:11 | Сообщение # 6
Группа: Пользователи
Сообщений: 3
Статус: Offline
DV68
очень благодарна, помогло
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » создание формулы (создание формулы)
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz