Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Помогите с формулой, мучаюсь уже несколько недель (сцепить, если ...)
Помогите с формулой, мучаюсь уже несколько недель
vvpДата: Пятница, 04.05.2012, 15:11 | Сообщение # 1
Группа: Проверенные
Сообщений: 16
Статус: Offline
помогите пожалуйста, составить выборку номера недели для единцы оборудования из годового графика.
или подскажите какие функции можно использовать.

Интуиция подсказывает, что можно сформулировать, но я, видимо, еще слаб для таких задач.
Прикрепления: 2815388.xlsx(18Kb)
 
DV68Дата: Пятница, 04.05.2012, 21:04 | Сообщение # 2
Группа: Модераторы
Сообщений: 648
Статус: Offline
Так пойдет?:
Прикрепления: 2815388_otv.xls(42Kb)
 
vvpДата: Суббота, 05.05.2012, 14:42 | Сообщение # 3
Группа: Проверенные
Сообщений: 16
Статус: Offline
Quote (DV68)
Так пойдет?:


Конечно! Огромное спасибо. Я всегда говорил что Вы маги.
 
vvpДата: Суббота, 05.05.2012, 16:23 | Сообщение # 4
Группа: Проверенные
Сообщений: 16
Статус: Offline
Прошу еще помочь в простенькой задче копирования.
Прикрепления: __.xlsx.xls(42Kb)
 
DV68Дата: Суббота, 05.05.2012, 18:08 | Сообщение # 5
Группа: Модераторы
Сообщений: 648
Статус: Offline
В F1 формулу:
=ИНДЕКС(A$1:A$9;(СТРОКА(A4))/4)
и растягиваем вниз
 
vvpДата: Воскресенье, 06.05.2012, 00:12 | Сообщение # 6
Группа: Проверенные
Сообщений: 16
Статус: Offline
Ура! Заработала. Спасибо большое!
 
vvpДата: Понедельник, 14.05.2012, 20:30 | Сообщение # 7
Группа: Проверенные
Сообщений: 16
Статус: Offline
Уважаемые форумчане, помогите пожалуйста с еще одной простенькой задачей для моей таблицы: разложить текст ячейки по строкам в столбец, или второй вариант, из дапазона (строки), собрать в столбец ячейки, не равные нулю, т.е больше 0.
Прикрепления: 8657043.xlsx(21Kb)
 
Serge_007Дата: Вторник, 15.05.2012, 12:10 | Сообщение # 8
Группа: Проверенные
Сообщений: 468
Статус: Offline
Code
=ИНДЕКС($B$16:$BA$16;;НАИМЕНЬШИЙ(ЕСЛИ($B$16:$BA$16>0;СТОЛБЕЦ($A:$AZ));СТРОКА(E1)))

Формула массива, вводится нажатием Ctrl+Shift+Enter
Прикрепления: vvp.xls(48Kb)


Бесплатная помощь: www.excelworld.ru
Платная помощь: serge_007.planetaexcel@mail.ru
Яндекс-деньги: 41001419691823
WMR: 126292472390
 
vvpДата: Вторник, 15.05.2012, 13:01 | Сообщение # 9
Группа: Проверенные
Сообщений: 16
Статус: Offline
Спасибо большое, все работает.
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Помогите с формулой, мучаюсь уже несколько недель (сцепить, если ...)
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz