Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Помогите составить формулу!
Помогите составить формулу!
temka1211Дата: Суббота, 18.02.2012, 17:45 | Сообщение # 1
Группа: Пользователи
Сообщений: 2
Статус: Offline
Всем привет! Помогите пожалуйста написать формулу!
Нужно чтобы, в листе "север" по каждому материалу автоматически проставилось количество соответствующего материала со вкладки "общее", то есть если регион на вкладке "общее" - север, то по такому то материалу переносим его количество в количество аналогичного материала вкладки "север".
Пример того, что должно получится во вкладке "ответ".
Буду очень благодарен, если поможете!
Прикрепления: help.xlsx(10Kb)
 
ViteckkДата: Воскресенье, 19.02.2012, 23:17 | Сообщение # 2
Группа: Проверенные
Сообщений: 11
Статус: Offline
Может так
Прикрепления: help.xls(27Kb)
 
temka1211Дата: Понедельник, 20.02.2012, 23:01 | Сообщение # 3
Группа: Пользователи
Сообщений: 2
Статус: Offline
Viteckk, вроде похоже, но почему посчиталось количество по "волга"? надо же, чтобы только "север" считало. А можно задать критерий выбора региона словом, например, =СУММЕСЛИ(Общее!$B$8:$B$12;"север";Общее!$D$8:$D$12) ? я попробовал, но не вышло(( А так вообще супер, огромное спасибо за помощь и отзывчивость!
 
ЧиковДата: Вторник, 13.03.2012, 12:27 | Сообщение # 4
Группа: Проверенные
Сообщений: 41
Статус: Offline
попробуйте так..
Прикрепления: _7310824.xls(30Kb)
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Помогите составить формулу!
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz