Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » сцеление значений ячеек в одной
сцеление значений ячеек в одной
yaelenakemДата: Четверг, 11.08.2011, 20:11 | Сообщение # 1
Группа: Пользователи
Сообщений: 6
Статус: Offline
Добрый день! Не получается сделать, чтобы в столбце D "шифр" (в прикрепленном файле) сцепились значения ячеек А, B и C. При этом в столбцах F и H даны сокращения для столбцов B и С соответственно. Я хочу, чтобы именно эти сокращения использовались для сцепления в "шифре". М.б. сумбурно объяснила, в файле есть пример, как я хочу всё это видеть.
Прикрепления: 4161953.xlsx(16Kb)
 
DV68Дата: Пятница, 12.08.2011, 02:25 | Сообщение # 2
Группа: Модераторы
Сообщений: 648
Статус: Offline
Здравствуйте! Можно так:
=ЕСЛИ(СЧЁТЗ(A3:C3)=3;СЦЕПИТЬ(A3;"-";ВПР(B3;E$3:F$7;2;0);"/";ВПР(C3;G$3:H$8;2;0));"")
Прикрепления: 4161953_otv.xlsx(17Kb)
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » сцеление значений ячеек в одной
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz