Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Сравнение чисел (нужно сравнить числа в строках)
Сравнение чисел
albertsДата: Пятница, 05.08.2011, 04:29 | Сообщение # 1
Группа: Проверенные
Сообщений: 11
Статус: Offline
Есть девять чисел в верхней строке.
В нижних строках есть в каждой по шесть чисел.
Нужно: в случае совпадений чисел из верхней строки с числами в нижних строках - окрасить ячейки соотв. цветом (по совпадению)
Привожу пример файла.
Спасибо.
Прикрепления: parb.xls(14Kb)
 
DV68Дата: Пятница, 05.08.2011, 14:31 | Сообщение # 2
Группа: Модераторы
Сообщений: 648
Статус: Offline
Нужно:
использовать условное форматирование. Формула, например, для зеленых:
Code
=СЧЁТЕСЛИ($B$2:$G$2;B3)
 
albertsДата: Пятница, 05.08.2011, 20:30 | Сообщение # 3
Группа: Проверенные
Сообщений: 11
Статус: Offline
Quote
Нужно:
использовать условное форматирование. Формула, например, для зеленых:

Извиняюсь, куда конкретно нужно эту формулу вписАть? idontnow
Не могли бы Вы показать конкретно на моём файле?


Сообщение отредактировал alberts - Суббота, 06.08.2011, 01:38
 
DV68Дата: Суббота, 06.08.2011, 05:54 | Сообщение # 4
Группа: Модераторы
Сообщений: 648
Статус: Offline
Вот файл:
Прикрепления: parb_otv.xls(28Kb)
 
albertsДата: Суббота, 06.08.2011, 14:20 | Сообщение # 5
Группа: Проверенные
Сообщений: 11
Статус: Offline
Quote
Вот файл:

DV68, спасибо.
Всё работает.
Но как Вы это всё сделали? confused
Т.е. где сами формулы? Я просто хочу сам разобраться, что-бы в следующем раз сделать самому и для других (аналогичных таблиц) al
Спасибо.
 
DV68Дата: Суббота, 06.08.2011, 19:12 | Сообщение # 6
Группа: Модераторы
Сообщений: 648
Статус: Offline
Там же где я и говорил - в условном форматировании.
2007: главная -стили - условное форматирование
в 2003-м по-моему Формат -условное форматирование или просто форматирование
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Сравнение чисел (нужно сравнить числа в строках)
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz