Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Подтянуть формулу
Подтянуть формулу
mur8828Дата: Среда, 03.08.2011, 04:45 | Сообщение # 1
Группа: Пользователи
Сообщений: 5
Статус: Offline
Уважаемые форумчане! Как подтянуть формулу вниз =ВПР(C5;база!$A$2:$B$4;2;0), чтобы С5 менялась С6,С7 т.д
 
PumaДата: Среда, 03.08.2011, 08:30 | Сообщение # 2
Группа: Проверенные
Сообщений: 752
Статус: Offline
день добрый! а можно файл с примером?...наверное можно через маркер заполнения, но чую подвох..:) с примером было бы удобнее
 
mur8828Дата: Среда, 03.08.2011, 10:28 | Сообщение # 3
Группа: Пользователи
Сообщений: 5
Статус: Offline
Я ошибся не ту формулу дал. Вот пример. В листе "таблица" первая строка заполнена формулой ее надо потянуть вниз до №250
Прикрепления: 1111111111111.xlsx(12Kb)
 
Serge_007Дата: Среда, 03.08.2011, 12:06 | Сообщение # 4
Группа: Проверенные
Сообщений: 468
Статус: Offline
Что означает ввод в формуле ЕСЛИОШИБКА(ВПР(1;ввод;2;0);"")?!


Бесплатная помощь: www.excelworld.ru
Платная помощь: serge_007.planetaexcel@mail.ru
Яндекс-деньги: 41001419691823
WMR: 126292472390
 
mur8828Дата: Вторник, 09.08.2011, 06:48 | Сообщение # 5
Группа: Пользователи
Сообщений: 5
Статус: Offline
Ввод-это имя листа с таблицей. Спасибо всем я нашел ответ.Тема закрыта
 
mur8828Дата: Вторник, 09.08.2011, 06:51 | Сообщение # 6
Группа: Пользователи
Сообщений: 5
Статус: Offline
=ВПР(СТРОКА(1:1);ввод;2;0).
 
Serge_007Дата: Вторник, 09.08.2011, 11:19 | Сообщение # 7
Группа: Проверенные
Сообщений: 468
Статус: Offline
Quote (mur8828)
Ввод-это имя листа с таблицей.

На таких условиях формула работать не будет ;)

Quote (mur8828)
ввод

это должно быть имя, но не листа, а диапазона

Quote (mur8828)
СТРОКА(1:1)

можно заменить на СТРОКА()


Бесплатная помощь: www.excelworld.ru
Платная помощь: serge_007.planetaexcel@mail.ru
Яндекс-деньги: 41001419691823
WMR: 126292472390
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Подтянуть формулу
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz