Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Суммпроизв (Почемуто значение штрихкода не суммирует)
Суммпроизв
eldarkosДата: Суббота, 14.05.2011, 23:22 | Сообщение # 1
Группа: Проверенные
Сообщений: 11
Статус: Offline
Нужна помощь по формуле суммпроиз. НЕ ОТКАЖИТЕ ОЧЕНЬ НУЖНО
Прикрепления: _Microsoft_Offi.xlsx(11Kb)


Сообщение отредактировал eldarkos - Суббота, 14.05.2011, 23:38
 
eldarkosДата: Суббота, 14.05.2011, 23:27 | Сообщение # 2
Группа: Проверенные
Сообщений: 11
Статус: Offline
И по этой формуле что то проблема
почему то на строки в одном столбце которые рассположенны не по порядку не работает!!!
Пример: 150шт
левая строка
25шт
тоже левая строка
50шт и т.д
нужно суммировать 150шт + 25шт + 50шт которые рассположенны в одном столбце но в разных строках, я пытался вот так -
=СУММПРОИЗВ(--ПОДСТАВИТЬ(A1;A3;А5"шт";))&"шт" но что то не получается, подскажите пжл


Сообщение отредактировал eldarkos - Суббота, 14.05.2011, 23:37
 
DV68Дата: Воскресенье, 15.05.2011, 08:17 | Сообщение # 3
Группа: Модераторы
Сообщений: 648
Статус: Offline
Числа в кавычки не надо заключать:
Code
=СУММПРОИЗВ((A2:A12=8596028801105)*(B2:B12))

но намного оптимальней так:
Code
=СУММЕСЛИ(A2:A12;8596028801105;B2:B12)
 
eldarkosДата: Воскресенье, 15.05.2011, 23:05 | Сообщение # 4
Группа: Проверенные
Сообщений: 11
Статус: Offline
спасибо большое
 
eldarkosДата: Воскресенье, 15.05.2011, 23:10 | Сообщение # 5
Группа: Проверенные
Сообщений: 11
Статус: Offline
очень помогли
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Суммпроизв (Почемуто значение штрихкода не суммирует)
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz