Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Помогите найти ближайшее число при неточном совпадении (Помогите найти ближайшее число при неточном совпадении)
Помогите найти ближайшее число при неточном совпадении
kir1381Дата: Вторник, 19.04.2011, 22:51 | Сообщение # 1
Группа: Пользователи
Сообщений: 2
Статус: Offline
Приветствую Вас дорогие форумчане. Помогите прописать формулу. Нужно найти в таблице (при неточном совпадении) ближайшее число. Вот например:
есть таблица 3 столбца и 232 строки
допустим мне нужно найти в таблице
число 1442
точного совпадения нет
есть ближайшие числа - это
1426 (оно выше)
и
1445(оно ниже)
Проблема в том, что при попытке найти число 1442 через =ВПР
находится только ближайшее верхнее число 1426
а мне нужно ближайнее математическое т.е 1445
Как это сделать и через какую формулу я незнаю
Помогите пожалуйста.
Прикрепления: __.xlsx(14Kb)


Сообщение отредактировал kir1381 - Вторник, 19.04.2011, 22:58
 
Serge_007Дата: Среда, 20.04.2011, 12:22 | Сообщение # 2
Группа: Проверенные
Сообщений: 468
Статус: Offline
Здравствуйте.
Code
=ИНДЕКС(A1:A232;ПОИСКПОЗ(G142;A1:A232)+1)


Бесплатная помощь: www.excelworld.ru
Платная помощь: serge_007.planetaexcel@mail.ru
Яндекс-деньги: 41001419691823
WMR: 126292472390
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Помогите найти ближайшее число при неточном совпадении (Помогите найти ближайшее число при неточном совпадении)
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz