Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Сумма значений по 2 критериям (Сумма значений по 2 критериям с применением массива)
Сумма значений по 2 критериям
Ser64Дата: Понедельник, 18.04.2011, 18:18 | Сообщение # 1
Группа: Проверенные
Сообщений: 23
Статус: Offline
Уважаемые знатоки подскажите что я не правильно сделал.
Прикрепления: 0758543.xls(20Kb)
 
Serge_007Дата: Понедельник, 18.04.2011, 19:03 | Сообщение # 2
Группа: Проверенные
Сообщений: 468
Статус: Offline
Code
=СУММПРОИЗВ(НЕ(ЕНД($B$4:$I$4={"Яблоко";"Груша";"Апельсин"}))*($A$5:$A$22=$B$2)*$B$5:$I$22)


Бесплатная помощь: www.excelworld.ru
Платная помощь: serge_007.planetaexcel@mail.ru
Яндекс-деньги: 41001419691823
WMR: 126292472390
 
Ser64Дата: Четверг, 21.04.2011, 17:27 | Сообщение # 3
Группа: Проверенные
Сообщений: 23
Статус: Offline
Спасибо.
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » Сумма значений по 2 критериям (Сумма значений по 2 критериям с применением массива)
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz