Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 5 из 5«12345
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » формула Excel Условие ( если, то, = )
формула Excel Условие ( если, то, = )
AuthorДата: Среда, 18.03.2015, 19:36 | Сообщение # 121
Гуру
Группа: Администраторы
Сообщений: 187
Статус: Offline
i_love_you_Y, что условия написали это хорошо, но как бы мало )
что нужно сделать то?
Если e4 меньше f4, то 0 так что ли?
и
если e4 больше f4 то из e4 вычесть f4 ?
ага, тут, возможно, оба условия надо совместить... (на самом деле их тут три, и нужно еще знать ответ на вопрос: что делать если значения в ячейках совпадают?..)
вот пока что формула, в случае, если совпадает, она напишет "Ура" :-)

=ЕСЛИ(E4<F4;0;ЕСЛИ(E4>F4;E4-F4;"Ура"))


Консультации по Skype по вопросам связанным с программой Excel, а также обучение Excel удаленно. Сайт: excelskype.ru
 
MAKCДата: Среда, 18.03.2015, 23:27 | Сообщение # 122
Группа: Пользователи
Сообщений: 1
Статус: Offline
Добрый вечер.Ребята помогите пожалуйста составить формулу.
Имеется два числа.Первое число основное от него если второе число больше будет вычитатся разница между ними и наоборот если второе число меньше будет прибавлятся разница между ними.

.


Сообщение отредактировал MAKC - Среда, 18.03.2015, 23:27
 
AuthorДата: Четверг, 19.03.2015, 19:46 | Сообщение # 123
Гуру
Группа: Администраторы
Сообщений: 187
Статус: Offline
Итак, если обозначим числа так
Первое-Основное, второе

=ЕСЛИ(второе>Первое;Первое-(второе-первое);первое+(первое-второе))

то же самое, но уже формулой, которую можно копировать и использовать непосредственно в эксель
=ЕСЛИ(B2>A2;A2-(B2-A2);A2+(A2-B2))

предполагается, что "первое" хранится в A2, а второе в B2


Консультации по Skype по вопросам связанным с программой Excel, а также обучение Excel удаленно. Сайт: excelskype.ru
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » формула Excel Условие ( если, то, = )
Страница 5 из 5«12345
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz