Новые сообщения · Участники · Правила форума · Поиск · RSS
Страница 1 из 11
Модератор форума: DV68, Author 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » прогрессивное налогообложение (шкала)
прогрессивное налогообложение (шкала)
ZICДата: Четверг, 11.11.2010, 12:39 | Сообщение # 1
Группа: Пользователи
Сообщений: 7
Статус: Offline
в общем есть компания, из 10 человек, расчитывается зарплата по месяцам, с учетом налога, и совокупного дохода. были даны условия, найти максимальную з/п каждого сотрудника по месяцам, за год, итоговую, среднюю и тд.

но ещё из условий есть найти фамилию сотрудника который больше получил по месяцам, и найти в каком месяце он получил больше всех. помогите пожалуйста разобраться с формулой..

формулу для фамилии сотрудника я нашел, но она очень длинная, и в excel 2003 не открывается (проверяют на компе с 2003 экселем), а вот месяц в котором он столько получил уже сложнее. написал формулу. но она почему то определяет именно в том столбце где имеется это число, а в любом другом выдает 0. а в ячейке в которую хотелось бы вписать эту формулу с месяцем, вообще выдает ошибку ЗНАЧ. может кто знает как с этим справиться? помогите пожалуйста, уже голову сломал разбираясь в этом..и как сделать чтоб 2003 эксель работал с такой формулой?

и ещё задание,

В задании 1 применить прогрессивное налогообложение

Шкала:

_Если совокупный доход меньше 50000руб., то взимается налог в размере 12%
_Если совокупный доход от 50000руб. до 100000руб., то 20%
_Если совокупный доход от 100000руб. до 150000руб., то 25%
_Если совокупный доход свыше 150000руб., то налог 35%

Прикрепления: 6673537.xlsx(21Kb)
 
vladДата: Четверг, 11.11.2010, 21:43 | Сообщение # 2
Группа: Модераторы
Сообщений: 720
Статус: Offline
А у Вас что каждый месяц один и тот же сотрудник получает наибольшую з/п?
 
ZICДата: Четверг, 11.11.2010, 22:20 | Сообщение # 3
Группа: Пользователи
Сообщений: 7
Статус: Offline
это задание по информатике дали. все фамилии и их заработные платы выдуманы.
нам рассказывали только про функцию "ЕСЛИ" поэтому думаю и формула из неё должна получиться, но что то никак.


Сообщение отредактировал ZIC - Суббота, 13.11.2010, 01:10
 
ZICДата: Суббота, 13.11.2010, 01:11 | Сообщение # 4
Группа: Пользователи
Сообщений: 7
Статус: Offline
что, никто не знает как делается?
 
Serge_007Дата: Понедельник, 15.11.2010, 01:12 | Сообщение # 5
Группа: Проверенные
Сообщений: 468
Статус: Offline
Quote (ZIC)
как сделать чтоб 2003 эксель работал с такой формулой?

См. файл.
Заодно поправил (укоротил) Ваши формулы (выделил жёлтым).
Прикрепления: ZIC.xls(56Kb)


Бесплатная помощь: www.excelworld.ru
Платная помощь: serge_007.planetaexcel@mail.ru
Яндекс-деньги: 41001419691823
WMR: 126292472390
 
ZICДата: Понедельник, 15.11.2010, 03:52 | Сообщение # 6
Группа: Пользователи
Сообщений: 7
Статус: Offline
спасибо!
 
ZICДата: Суббота, 20.11.2010, 05:22 | Сообщение # 7
Группа: Пользователи
Сообщений: 7
Статус: Offline
блин, строка месяц когда сотрудник получил большую з/п неправильная. там уже определенные ячейки вписаны, а надо чтоб эксель сам определял в каком месяце это было. то есть, если кому нибудь из сотрудников увеличить зарплату, получится что фамилия поменяется, а месяц станет недоступным. как это исправить????


Сообщение отредактировал ZIC - Суббота, 20.11.2010, 05:46
 
DV68Дата: Суббота, 20.11.2010, 08:13 | Сообщение # 8
Группа: Модераторы
Сообщений: 648
Статус: Offline
О52:
Code
=ИНДЕКС(A3:A49;ПОИСКПОЗ(МАКС(N3:N49);N3:N49;0))

С50:
=СУММЕСЛИ($B2:$B49;"Начислено";C2:C49)

 
ZICДата: Воскресенье, 21.11.2010, 00:20 | Сообщение # 9
Группа: Пользователи
Сообщений: 7
Статус: Offline
DIM5955, вот так получается! спасибо большое!!!
 
Форум » ТЕМАТИЧЕСКИЕ » Excel - Готовые формулы » прогрессивное налогообложение (шкала)
Страница 1 из 11
Поиск:
  <script type="text/javascript">teasernet_blockid = 656993;teasernet_padid = 271069;</script><script type="text/javascript" src="http://bzlwe.com/07f6/bad6484c927/07.js"></script> 
Copyright MyCorp © 2017 Используются технологии uCoz